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PQ Systems, Inc. “Per Workstation” License Agreement

*** REGISTERED LICENSE AGREEMENT ***

This license applies to the registered version of the Software.  If you are using an
evaluation version of the Software, see the section entitled “EVALUATION
LICENSE AGREEMENT” below.

You should carefully read the following terms and conditions before using the
Software. Your use of the software indicates acceptance of this license agreement
and warranty.

Registered Version of the License

A registered license grants you the right to install and use the Software on a
single workstation (i.e., one computer). You must purchase a registered license
for each workstation on which the Software is installed. If you use the Software
through a network, you must still obtain individual licenses for the Software to
cover each individual workstation that will access the Software through the
network. For instance, if 10 different workstations will use the Software on a
network, each workstation must have its own registered license, regardless of
whether the Software is used at different times or concurrently.

Further Explanation of Copyright-Law Provisions

You may transfer all of your rights to use the Software to another workstation,
provided that you transfer to that workstation (or destroy) all of the Software
and documentation provided in this package, together with all copies, tangible or
intangible, including copies in RAM or installed on a disk, as well as backup
copies. Remember, once you transfer the Software, it may be used only on the
single workstation to which it is transferred.  Except as stated in this paragraph,
you may not otherwise transfer, rent, lease, sublicense, timeshare, or lend the
Software or documentation. Your use of the Software is limited to acts that are
essential steps in the use of the Software on your workstation as described in the
documentation. You may not otherwise modify, alter, adapt, merge, decompile,
or reverse-engineer the Software, and you may not remove or obscure PQ
Systems’ copyright or trademark notices.

Governing Law and General Provisions

This license statement shall be construed, interpreted, and governed by the laws
of the State of Ohio, USA. If any provision of this statement is found void or
unenforceable, it will not affect the validity of the balance of this statement, which
shall remain valid and enforceable according to its terms. If any remedy provided
is determined to have failed of its essential purpose, all limitations of liability and
exclusions of damages set forth in the Limited Warranty shall remain in full force
and effect. This statement may be modified only in writing signed by you and an
authorized representative of PQ Systems, Inc. Use, duplication, or disclosure by
the US Government of computer software and documentation in this package
shall be subject to the restricted rights applicable to commercial computer
software (under DFARS 52.227-7013). All rights not specifically granted in this
statement are reserved by PQ Systems, Inc.
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Disclaimer of Warranty

THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD “AS IS” AND
WITHOUT WARRANTIES AS TO PERFORMANCE OR MERCHANTABILITY OR
ANY OTHER WARRANTIES WHETHER EXPRESSED ORIMPLIED. Because of
the various hardware and software environments into which the Software may
be put, NO WARRANTY OF FITNESS FOR A PARTICULAR PURPOSE IS
OFFERED.

Good data processing procedure dictates that any program be thoroughly tested
with noncritical data before relying on it.  The user must assume the entire risk
of using the Software. ANY LIABILITY OF THE SELLER WILL BE LIMITED
EXCLUSIVELY TO PRODUCT REPLACEMENT OR REFUND OF PURCHASE
PRICE.

*** EVALUATION LICENSE AGREEMENT ***

The following license applies to the evaluation version of the Software. If you
have purchased a license for the registered version of the Software, see the
section “REGISTERED LICENSE AGREEMENT” above.

You should read the following terms and conditions carefully before using the
Software.  Unless you have a different license agreement signed by PQ Systems,
Inc. your use of the Software indicates your acceptance of this license agreement
and warranty.

Evaluation and Registration

This is not free software. Subject to the terms below, you are hereby licensed to
use this software for evaluation purposes without charge during the evaluation
period. If you want to use the Software after the evaluation period then a
registered license must be purchased.  The evaluation period may vary from one
Software product to another, but in no case does the evaluation period extend
beyond 90 days from the first use of the Software.

Unregistered use of the Software after the evaluation period is in violation of
U.S. and international copyright laws.

Governing Law and General Provisions

This license statement shall be construed, interpreted, and governed by the laws
of the State of Ohio, USA. If any provision of this statement is found void or
unenforceable, it will not affect the validity of the balance of this statement,
which shall remain valid and enforceable according to its terms. If any remedy
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provided is determined to have failed of its essential purpose, all limitations of
liability and exclusions of damages set forth in the Limited Warranty shall
remain in full force and effect. This statement may be modified only in writing
signed by you and an authorized representative of PQ Systems, Inc. Use,
duplication, or disclosure by the US Government of computer software and
documentation in this package shall be subject to the restricted rights applicable
to commercial computer software (under DFARS 52.227-7013). All rights not
specifically granted in this statement are reserved by PQ Systems, Inc.

Disclaimer of Warranty

THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD “AS IS”
AND WITHOUT WARRANTIES AS TO PERFORMANCE OR MERCHANT-
ABILITY OR ANY OTHER WARRANTIES WHETHER EXPRESSED OR IM-
PLIED. Because of the various hardware and software environments into which
the Software may be put, NO WARRANTY OF FITNESS FOR A PARTICULAR
PURPOSE IS OFFERED.

Good data processing procedure dictates that any program be thoroughly
tested with noncritical data before relying on it.  The user must assume the
entire risk of using the Software. ANY LIABILITY OF THE SELLER WILL BE
LIMITED EXCLUSIVELY TO PRODUCT REPLACEMENT OR REFUND OF
PURCHASE PRICE.

PQ SYSTEMS, INC.
Corporate Headquarters: 10468 Miamisburg-Springboro Road, Miamisburg,
Ohio 45342, USA, (937) 885-2255, http://www.pqsystems.com. International
Offices: Australia 03-9770-1960, United Kingdom (01704) 871465.

All PQ Systems products are trademarks of Productivity-Quality Systems, Inc.,
Copyright (c) 1998-2000 Productivity-Quality Systems, Inc.
All rights reserved.
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Welcome

Welcome to SQCpack 2000, the latest version of our popular statistical
process control software. SQCpack 2000 combines powerful SQC
techniques with flexibility and user-friendliness, making data analysis
easier than ever. It allows you to create a variety of charts and reports,
using system defaults or your own custom settings.

If you are new to SQCpack 2000, you may want to turn to Chapter 3,
“Tutorial,” for a quick, simple tutorial about using key features of the
product.

What’s new in SQCpack?
In version 4.6
� Summary reporting

� Chart annotation

� Statistics as chart titles

� Cusum charts

� Control chart and histogram combination button

� Expanded chart styles and new style editor

In version 4.5
� Real-time charting

� E-mail alarms for an out-of-control condition exists

� ClipCharts (for sharing charts with people who do not have
SQCpack)
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About your SQCpack documentation
SQCpack includes the following:

❖❖❖❖❖ User Guide This document.

❖❖❖❖❖ On-line Help This provides descriptions of the
application’s commands and windows.
It  appears when you select a help option
from the Help Menu or press 1. For
more information, see “Getting Help” in
Section 2, Getting Started.

❖❖❖❖❖ SQC Quality  AdvisorTM This provides an overview of using SQC
tools. It explains SQC terminology and
issues. The SQC Quality Advisor is an
on-line help file that you can open from
the Help Menu.

About PQ Systems
Productivity-Quality Systems, Inc. is a full-service firm dedicated to
helping customers continuously improve their organizations. We offer a
comprehensive network of products and services designed to improve
quality, productivity, and competitive position for all industries. The full
line of improvement products and services from PQ Systems includes:

CHARTrunner generates process performance charts and performs
statistical analysis using data that is collected, stored, and managed by
other applications. CHARTrunner eliminates the need for complex importing,
time consuming exporting, and tedious data entry.

CHARTrunner-e  is a web-based charting solution. It works with the
desktop version of CHARTrunner to generate SPC and other process
performance charts and performs statistical analysis using data that is
collected, stored, and managed by other applications. It then makes those
charts available for viewing through a standard web browser.

GAGEpack® 2000 is 32-bit gage calibration tracking software that man-
ages a complete history of measurement devices, instruments, and gages.
GAGEpack 2000 helps organizations conform to ISO 9000, QS-9000 and
other calibration standards. Features include comprehensive R&R
studies, improved security, enhanced sorting, and flexible reports.
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R&Rpack® 2000 provides users with a complete statistical and graphical
analysis of their measurement systems. Its reports and charts meet AIAG
standards and help organizations to conform to ISO and QS-9000 .
requirements. Charts include gage performance curves, accuracy/devia-
tion histograms, accuracy/linearity charts, control charts, intraclass
correlation, interaction plots, and EMP charts.

DOEpack® 2000 is easy-to-use design of experiments software that guides
you through a logical, step-by-step process for planning, designing,
implementing, and interpreting effective experimental designs. It helps
you to optimize responses and identify winning combinations so that you
save time and money and produce higher quality products.

PORTspy  2000 transfers data easily from a wide variety of measuring
devices into SQCpack 2000 and other popular software programs.
PORTspy 2000 saves time, eliminates data input errors, guides users
through setup with an easy-to-use wizard, and manages data from
multiple devices simultaneously.

MEASUREspy  bridges the communication gap between complex data
from measurement devices and analysis software. MEASUREspy can
easily find the important data in complicated, structured output, such as
files from CMMs. MEASUREspy virtually eliminates keyboard or manual
data entry, as well as the errors associated with these tasks. By working
with the increasingly sophisticated devices used throughout manufactur-
ing industries, it makes critical data immediately available for analysis
with SQCpack or other software programs.

SPC Workout is an interactive multimedia-training course that provides
effective step-by-step instruction on how to implement and use statistical
process control. SPC Workout’s three modules—a statistics primer,
control chart basics, and advanced control charting—make it suitable for
workers at all levels.  On-line exercises, and end-of-unit tests document
the learners’ progress while the colorful graphics and full audio keep
learners interested.

FMEA Investigator is an interactive multimedia-training course that
provides effective instructions for conducting both design and process
FMEAs as required by QS-9000. It teaches you how to customize rating
scales for your specific design or process to assure meaningful informa-
tion and results from the FMEA. In addition, you will learn how to link
FMEAs to control plans and have access to worksheet and rating scales
templates. The FMEA Investigator illustrates concepts with two case
studies of companies that used FMEAs to improve their product design
and manufacturing processes.



16     SQCpack 2000

Gage Mentor is a step-by-step multimedia training course that provides
effective instructions on how to take successful dimensional measurements.
Gage Mentor consists of two modules: Using Gages and Managing Gages.
Using Gages teaches how to properly use a wide variety of dimensional
gages, how to read symbols on engineering drawings, and how to avoid
common measurement errors. Managing Gages teaches proper gage
management and measurement system analysis.

Six Sigma Start-Up is an introductory course on the principles and prac-
tices of Six Sigma. It is a computer-based interactive training system that
teaches operators, engineers, supervisors, and managers the key concepts of
six sigma so they will be better prepared to support a company’s six sigma
efforts.

Total Quality Transformation® offers step-by-step help in facilitating the
quality transformation in organizations. Materials include Foundations for
Leaders, Team Skills, Alignment Guide, Improvement Guide, Strategic Quality
Planning Guide, Improvement Tools, Total Quality Tools, and Total Quality Tools
for Windows. TQT is a part of the Transformation of American Industry

®

training project, which has been used in a variety of manufacturing and
service organizations since 1984.

Consulting and Training Services are offered by PQ Systems for companies
at all stages of their quality management programs. A staff of highly-
qualified consultants brings practical experience from both industrial and
academic environments. Seminars and on-site training programs are
available to help companies implement successful quality management
programs.
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Reaching PQ Systems Sales and Technical
Support
PQ Systems invites your questions and comments about our products and
services.

Sales        1-800-777-3020
           937-885-2255

PQ Systems, Inc.
10468 Miamisburg-Springboro Rd.
Miamisburg, OH 45342

Call Sales for:

� General information to help you decide to purchase or evaluate the
software

� To place an order or check the status of an order

The E-mail address is:
� sales@pqsystems.com

Fax            937-885-2252
You can send a fax to either Sales or Technical Support. To ensure that
your fax is delivered quickly to the right department, please send it to
Attn: Sales or Attn: Technical Support.

World Wide Web URL
http://www.pqsystems.com

International Offices
PQ Systems Europe Ltd.
Ryeground House, Ryeground Lane,
Freshfield, Formby, Merseyside L37 7EQ England
Tel. 01704 871465
Fax 01704 875189

PQ Systems Pty. Ltd.
Level 6, Peninsula Centre 435-437 Nepean Highway
Frankston, Victoria 3199 Australia
Tel. 03-9770-1960
Fax 03-9770-1995
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Technical Support        1-800-777-5060
           937-885-2255

Call our experienced technical support team. Our experts can answer
questions about software problems, data analysis, and applications.

Before You Call
Please follow these steps to help our technical advisors answer your
questions quickly:

� Have your license/serial number ready. It is listed in the About
SQCpack dialog box. You can access this dialog box by selecting
About from the Help Menu.

�  Be at your computer, if possible.

�  Review the topic for which you have a question in the User Guide.

The E-mail Address is:
� support@pqsystems.com
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Section 1

Installing SQCpack 2000

In this section
This section looks at the following topics:

� Hardware and software requirements

� Using the README file

� Installing SQCpack

� Upgrading from a trial license

Hardware and software requirements
You need the following to run SQCpack:

� Pentium PC with at least 32 megabytes of memory; 64 megabytes of
memory is recommended

� A hard drive with at least 30 megabytes of free space

� VGA or SVGA graphics adapters

� Windows 95, 98, 2000, or Windows NT

Using the installation README file
We strive to continuously improve our software and occasionally make
changes that affect the look or use of SQCpack. We are not always able to
include this information in the manual that you receive with the product.
Instead, we include this information in a README file on the CD that
contains the program files. This file has a separate icon in the SQCpack
group or folder. To open the README file, double-click on this icon.

1
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Installing SQCpack
To install SQCpack:

1. Put the Quality Suite CD in your CD drive and close the drive. The CD
should launch automatically. If it does not:

a. Open the Start Menu and select Run.

b. In the Run form, type the letter of your CD drive, followed by colon,
backslash, and setup. For example, if your Quality Suite CD is in
your D drive, you would type D:\setup.

c. Select K.

2. From the introduction screen, click on >> or press the d key. From
the Quality Suite Main Menu, select Install Products.

3. From the Quality Suite Software screen, click on SQCpack. Follow on-
screen installation instructions to complete the install.

Converting a trial license  
If you have purchased a license, you will need to update the license
information in the  trial version:

1. Start the program.

2. When the Registration form appears, click on Cancel. You will be asked
if you want to enter license information. Select Yes.

3. Enter the Serial number, and Update code from your License Certifi-
cate. The License Certificate was shipped with your software.

Note that 0 on your License Certificate is a zero.
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If you did not receive this certification, contact your PQ Systems Sales
Representative.

United States 1-800-777-3020.

Australia 03-9770-1960

England 01704 871465

To review the license agreement, please refer to page iii at the front of this
User Guide.

Converting database files from older
versions of SQCpack
If SQCpack 3.x is installed, SQCpack 2000 will prompt you to automati-
cally convert SQCpack 3.x databases.

To convert an SQCpack 3.x database:

1. Open the File Menu and select Open SQCpack database or click on
the Open database icon, .

2. Click on the down arrow in the Files of type field and select
SQCpack 3 databases from the drop-down menu.
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3. Select the SQCpack 3 database that you want to convert and click on
Open.

4. Select the path for the converted database, for example, c:\Program
Files\SQCpack 2000\data\.

SQCpack 2000 will convert the database as before opening it.  Note that
for a large database, this process may take several minutes. If any groups
in the 3.x database are not successfully converted, SQCpack 2000 will
create a log file during the conversion process.

For earlier versions of SQCpack, please contact the nearest PQ Systems
Technical Support department:

United States: 1-800-777-5060 or support@pqsystems.com

Australia: 03-9770-1960 or support@pqsystems.com.au

England: 01704 871465 or  tech@pqsys.demon.co.uk
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Section 2

Getting Started

In this section
This section provides an overview of the software, illustrates key
SQCpack forms, and provides information on program settings and
navigating through the software. This section covers the following topics:

� Why SQCpack?

� The process

� Starting SQCpack

� The SQCpack Tree

� Key forms and tabs

� Exiting SQCpack

� Getting help

Why SQCpack?
SQCpack helps users take control of service and manufacturing
processes. SQCpack makes statistical process control easy by automati-
cally performing lengthy calculations and by quickly creating charts. Use
it to monitor and improve systems throughout your organization from
sales to production to customer service. SQCpack will help you find
process problems quickly, and provides the tools for prioritizing them. It
provides online answers to your SPC questions including chart selection
and interpretation.

2
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To view a chart in SQCpack:

1. See the topic “Creating a group” in
Section 6, Working with Groups and
characteristics.

2. See the topic “Creating characteristic”
in Section 6, Working with Groups and
characteristics.

3. See the topic “Entering identifiers and
data” in Section 8, Entering and editing
data.

4. See the topic “Control limits” in Section
10, Charts. Skip this step for  histograms,
run charts and Pareto charts

5. See Section 10, Charts.

Starting SQCpack
To start SQCpack:

1. Click on the Start Menu and select SQCpack. This will likely be found
under Start, Programs, PQ Systems, SQCpack. Or if the SQCpack 2000
icon was added to the desktop, simply double-click on the icon.

2. If SQCpack has been configured for users to log in, a login form will
appear. Type your user and password and click Enter.

Logging in as a different user
To change the login without shutting down the program (this is available
only if the User login required option is selected in the Supervisor user
account):

1. Open the File Menu, and select Log in as a different user. The
SQCpack login window will open.

2. Type your name and password. Press the T key to move between
fields. Press the R key or click on K when you are finished.

The process
The flow chart provides a brief overview of the steps needed to create a
chart. For detailed information, please refer to sections and topics listed
for each step. If you do not already have a database, begin by creating one.

1. Create a group.

2. Create measurement, 
count, and/or calculate 

characteristics.

3. Enter data.

4. Display chart.

5. Analyze chart and
 compute limits.
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Overview of key SQCpack forms

The SQCpack Tree
When you start SQCpack, the first form that you will see is the SQCpack
Tree. This form shows the hierarchy of the open database(s).

The top level of the hierarchy is the database. The second level consists of
groups, Multi-charts, Workspaces, choice lists, and control chart,
histogram, and Pareto styles.  The third level of the hierarchy lists indi-
vidual groups, Multi-charts, workspaces, choice lists, and chart styles
that have been defined.

If there is another level to an item in the hierarchy, a plus sign will appear
to the left of that item. Click on the + to expand it. If the sub-items are
displayed, a minus sign will appear to the left of the level name. Click on
the - to collapse the display.
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Group Forms
The group form is displayed when you select create or modify group. This
form is used to define groups and characteristics.  There are two tabs on
the group form; Identifiers/Characteristics and Miscellaneous.

Identifiers/Characteristics tab

Use this tab to set up identifiers and characteristics for a group. Groups
can include characteristics for measurement (variables) and count data
(attributes or Pareto).  Calculated characteristics can also be defined.

Miscellaneous tab
Use this tab to create group passwords, select choice lists, enter
procedures, and create links to external media files.
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When you create and define a group, SQCpack creates a table that will be
used to store data for that group.

Data entry form
The data entry form consists of two tabs, one for entering data and one for
creating, modifying, and viewing charts.

Data entry tab
The data entry form is available from the Group Menu or the pop-up
menu for an individual group. Enter data and identifiers for the group.
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Charts/Limits tab
This form appears when you click on the Charts/Limits tab in the data
entry form.  Use it to create, modify, display, or delete charts.

Chart definition forms
This form appears when you select New control chart or Modify from the
chart pop-up menu.  The histogram and Pareto chart definition forms are
similar to the control chart definition form.
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Chart browser form
This form appears when you click on the chart browser icon, . If the
highlight (cursor) is on Groups or a database name when you click the
chart icon, this form will list all charts in the database. If the highlight is
on a specific group, only the charts in the group will be listed.  Use this
form to display, edit, copy, or delete a chart.

Chart display
This is chart display window. You can modify the chart setup and define
limits through this window.
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Multi-chart
The Multi-chart function lets you view several charts on a single page or
screen. You can mix and match charts from different groups. Use this
form to add, delete, modify, and arrange charts that will be displayed in a
Multi-chart. Use the Misc tab to set image information and tiling.
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Workspace
A Workspace is a collection of two or more charts designed to be viewed
or printed together however, each chart will appear in its own window or
be printed on its own page.  In earlier versions of SQCpack, this function
was called Chart Board.

Use this form to add, delete, or modify charts that will be displayed in a
Workspace.
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Choice lists
This form is displayed when you right-click on Choice lists in the Tree or
when you select New or Modify from the Choice List Menu.
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Chart style form
This form is displayed when you select New or Modify chart style.
Depending on the chart type, you can use this form to set colors, data
markers, line styles, and fonts.
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Report template style

This form is used to define report templates.
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Reports

This form is used to define individual reports.
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Toolbar icons
To change the size of the toolbar icons, right-click on the Toolbar. Select
Large icon or Small icons from the pop-up menu.

Tree icons
Open database Open the Select an SQCpack database form.

Open group Open an existing group. If no group is
highlighted, this icon is grayed out.

Chart browser Launch the chart browser. If the highlight is on
the name of a group, the chart list will show
only the charts for the highlighted group. If the
highlight is anywhere else, the chart list will
show all the charts in every group.

Real-time charting Opens the group for real-time charting

Create new group Create a new group.

Modify group Edit the highlighted group. If no group is
highlighted, this icon is grayed out.

Select a Wizard Access the import and new group Wizards.
Click on the  to the right of this icon to open
the list of available Wizards.

Automatic chart Create a chart with data that is currently on the
Clipboard.

Find Locate a group, Multi-chart, Workspace, style,
or choice list in the Tree.

Delete Delete the item currently highlighted. This icon
is grayed out if the highlighted item cannot be
deleted.

Set font/ Customize the program appearance. Click on
background the  to the right of this icon to open the list of

options.

Quality Advisor Launches the SQC Quality Advisor help file.
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Group setup form icons
Save Save the group settings and close the form.

New identifier Create a new identifier.

New measurement Create a new measurement (variables)
characteristic.

New count Create a new count (attributes or Pareto)
characteristic.

New calculated Create a new calculated (variables)
characteristic.

Modify identifier/ Edit the settings of the highlighted identifier or
characteristic characteristic column.

Copy identifier/ Copy the highlighted identifier or characteristic
characteristic column.

Delete identifier/ This icon deletes the highlighted identifier or
characteristic characteristic column

Real-time alarm Opens the Real-time chart alarm settings form.

Data entry form icons
Default control Displays the default control chart for the
chart current characteristic.

Default histogram Displays the default histogram for the
current characteristic.

Default Pareto Displays the default Pareto chart for the
chart current characteristic (if it is Pareto data).

Default combination Displays the default control chart and default
histogram for the current characteristics.

Move to next row/ The direction of the arrow determines
Move to next the flow of data on the data entry screen.
column When the arrow points right,  the cursor moves

between characteristics. When the arrow points
down, the cursor moves within the same
characteristic.

Display group Opens a pop-up window of group
procedure procedures.



38     SQCpack 2000

Display characteristic Opens a pop-up window of characteristic
procedure  procedures.

Display characteristic Opens a pop-up window of the
information characteristic name, type, and name of

linked media file, if any.

Display subgroup Opens a pop-up window of the statistics
statistics for the currently highlighted subgroup.

Display operational Opens a pop-up window of the
definition operational definition. Only available for

category (Pareto) data if an operational
definition exists.

Display group media Runs the media file for the current
file group.

Display characteristic Runs media file for the current
media file characteristic.

Charts/Limits form icon
Display chart Opens the chart display.

Accessing Menus
Some SQCpack functions are available when a database, group, Multi-
chart, Workspace, or chart style is highlighted. To access these functions:

� Right-click on item to display the pop-up menu.

Or

� Highlight the name of a database, group, Multi-chart, Workspace, or
chart style. The item specific menu will appear in the Menu bar at the
top of SQCpack window. Click on this listing to open the Menu.

Getting Help
SQCpack offers several help options:

1. Online Help Online help is a quick way to find answers to your
questions about SQCpack while working in the
program. To access help for a specific form within
the program, press the F1 key. For general help,
open the Help Menu and select Contents.
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2. Tool tips If you hold the mouse pointer over an icon, a
pop-up help message will appear. Move the
mouse away from the icon to clear the message.

3. SQC Quality Advisor The online SQC Quality Advisor provides
answers to commonly-asked questions about
SPC. To open the SQC Quality Advisor, open the
Help menu and select Quality Advisor.

4. README file This file contains updated information on
SQCpack. It has a separate icon in the SQCpack
folder.

5. Technical Support SQCpack 2000 includes one year of technical
support. Our technical support team will be
happy to answer your questions. For technical
support:

In North and South America, contact our US
office at:

800-777-5060 or 937-885-2255 or
support@pqsystems.com

In Europe or Africa, contact our UK office at:
  01704 871465 or tech@pqsys.demon.co.uk

In Australia or Asia, contact our Australia office
at:
03-9770-1960 or support@pqsystems.com.au

Technical support information is also available
online at:
http://pqsystems.com/support/support.htm

Exiting SQCpack
To exit SQCpack:

❖ Press A+4 or open the File Menu and select Exit.
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Section 3

Quick reference

In this section
This section is a quick reference for users who are already familiar with
SQCpack 2000.  It provides a quick reference to key functions menu-by-
menu, screen-by-screen. It does not provide detail on using the functions.
For more detailed information, refer to the rest of the User Guide.

� Pop-up menus

� Menus available from the Tree

� Groups form menus

� Data entry form menus

� Charts/Limits form menus

Accessing Menus
Some SQCpack menus are available only when a database, group, Multi-
chart, Workspace, choice list, or chart style is highlighted. To access these
functions:

� Highlight Database, Group, Multi-chart, Workspace, Choice list, or
Chart style in the Tree. The item-specific menu will appear in the
Menu bar at the top of SQCpack window. Click on this listing to open
the Menu.

Pop-up Menu functions
Most of the menu functions described below are also available through
pop-up menus. Right-click on any item in the Tree to open a pop-up menu
listing functions available for that item.

3
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Menus available from the main screen

File Menu 

Open an SQCpack database
To open an existing database from the Tree:

1. Open the File Menu and select Open an SQCpack database. Or press
C + o simultaneously.

2. Select a database and click Open.

Close current database
To close an open database from the Tree:

1. Move the highlight to the database that you want to close.

2. Open the File Menu and select Close current database. Or press
C + 4 simultaneously.

Log in as a different user
If user logins are required, you can close all open databases and log in as
a different user:

� Open the File Menu and select Log in as a different user.

This option will be grayed out if user logins are not required.

New SQCpack database
To create a new database from the Tree:

1. Open the File Menu and select New SQCpack database. Or press
 C + N simultaneously.

2. Enter a name for the database and click Save.

Import
To import data from the Tree:

1. Open the File Menu and select Import.

2. Select an option:
�  Auto import
�  Custom import
�  Memorized import
�  Edit memorized import
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3. Follow on-screen instructions. For more information on importing data,
please refer to Section 14, “Importing”

Utilities
Save a chart as a CHARTrunner file
If you use CHARTrunner, this function will create a .CRF file of a chart you
select. This allows you to share SQCpack charts electronically with
CHARTrunner users. If you have the web-enabled CHARTrunner-e, use this
function to create chart definitions so that those without SQCpack or
CHARTrunner can view charts that they need through their web browsers.

To save a chart as a CHARTrunner file:

1. Open the File Menu and select Utilities, Save a chart as a
CHARTrunner file. The Chart browser form will open.

2. Highlight the chart you want and click on the Select button.

3. Name the .CRF file and click on K.

Save chart as a clipCHART
A clipCHART is a file format that allows you to send your SQCpack chart
and the associated data to a colleague, customer, or supplier. Your col-
league can view the data, change statistics or titles, and even select a
different type of chart for the data. All the recipient needs is the
CHARTrunner Viewer, which is included with SQCpack.

The clipCHART file has a file extension of .CCF. The file contains every-
thing a person needs, in order to see the file.

To save a chart as a clipCHART:

1. Open the File Menu and select Utilities. Select Save a chart as a
clipCHART. The Chart browser form will open.

2. Highlight the chart that you want to save and click on the Select button.

3. Enter a file name and click on Save.

Current user name
To check the current active user or user database:

�  Open the File Menu and select Utilities, Current user name.

Click on K to close the form.
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Compact and repair 
To repair a corrupted database or compress a database file from the Tree:

1. Open the Database that you want to repair or compact.

2. Open Database Menu and select Compact and repair database or
right-click on the Database name and select Compact and repair
database from the pop-up menu.

Convert an SQCpack 3.x  data database 
To convert an SQCpack 3.x data database to SQCpack 2000 format:

1. Open the File Menu and select Utilities, Convert an SQCpack 3.x
data.

2. In the Select an SQCpack database form, enter the path and name of a
database or select a database from a folder.

3. Click on the Open button.

Convert an SQCpack 3.x user database 
To convert an SQCpack 3.x user database to SQCpack 2000 format:

1. Open the File Menu and select Utilities, Convert an SQCpack 3.x
user database.

2. In the select SQCpack 3.x user database to convert field, enter the path
and name of a user database or click on the Browse button to open the
Select form and choose the user database.

3. Select the method for converting the database. Options are:

� Add users to a new global user database
Select this to create a new global user database for the 3.x users.

� Add users to the current global user database
Select this if you want the 3.x user accounts to be stored in the
current global user database.

� Add users to SQC database
Select this to include users in the same database as your data.

4. In the Database to add users field, enter the path and name of a user
database. For an existing database, click on the Browse button to open
the Select form and choose the user database. Click K to close the
Select form. Click K to complete the conversion.
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New global user database
To create a new global user database:

1. Open the File Menu and select Utilities, New global user database.

2. Enter a name and location for the global user database and click on
Save.

3. Enter your login name and password. You must have access rights to
create a global user database.

For more information on global database, security, and access rights, refer
to Section 13, “Configuring SQCpack.”

Purge groups marked for deletion
When you delete a group from the database, the group is not permanently
deleted until you run the Compact and repair utility or select this utility.
To purge deleted groups:

� Open the File Menu and select Utilities, Purge groups marked of
deletion. You will be prompted to confirm the purge. Select Yes to
permanently delete the groups, No to cancel the deletion.

Recall selected groups
When you delete a group from the database, the group is not permanently
deleted until you run the Compact and repair utility or purge deleted
groups utilities. Groups that have not been permanently deleted can be
restored. To do this.

1. Open the File Menu and select Utilities, Recall selected groups. The
Recall groups marked for deletion form will open.

2. Uncheck a group that you want to restore. Groups with a check will
remain marked for deletion.

3. Click on the Recall button.

SQCpack printers
To set a default printer for SQCpack 2000:

1. Open the File Menu and select SQCpack printers. The Select printer
for SQCpack form will open.

2. Select a printer from the drop down menu. If the printer that you want
is not listed, set it up through the Printer control panel (Windows
Start Menu, Settings, Printers).

3. Enter the page margins in the Print margins fields. Margin measure-
ments are shown in inches.



46     SQCpack 2000

Most recent databases
SQCpack lists the most-recently-opened databases on the File Menu. The
default number of databases in this list is 4. This can be changed through
the Setup Preferences form.

To open an recently used database:

� Open the File Menu and select the name of the database that you want
to open.

Exit
To exit SQCpack from the Tree:

� Open the File Menu and select Exit.

Edit Menu

Delete  
To an delete item currently highlighted in the Tree:

1. Move the highlight to the item that you want to delete.

2. Open the Edit Menu and select Delete. Or press the D key.

3. You will be prompted to confirm the action. Select Yes to delete the
item. Select No to cancel the delete.

Find
To locate an item in the Tree:

1. Open the Edit Menu and select Find. Or press C + F simulta-
neously. The Find form will open.

2. Enter the search term in the Find What field and click on the Find
button.

Find next
To repeat the Find item:

� Open the Edit Menu and select Find Next.  Or press 3.

View Menu

Toolbar
To display or turn off the toolbar icons:

� Open the View Menu and select Toolbar.
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Tool Tips 
To turn the tool tips on or off:

� Open the View Menu and select Tool tips.

Tool tips are the small fields that pop up when the cursor rests on an icon.

Go to >
Use this option to move the highlight to quickly find a section of the
SQCpack Tree.

1. Open the View Menu and select Go to.  A submenu will open.

2. Select the section that you want to find. The highlight and display
will jump to that section.

Refresh Tree
To refresh the Tree display:

� Open the View Menu and select Refresh Tree.  Or press 5.

Database Menu 
For more information on using the databases, see Section 5, “The
SQCpack database.”

To make the Database Menu appear in the Menu bar:

� In the Tree, move the highlight to the name of a database.

Open 
To open an existing database from the Tree:

1. Open the Database Menu and select Open.

2. Select a database and click Open.

Close
To close an open database from the Tree:

1. Move the highlight to the database that you want to close.

2. Open the Database Menu and select Close.
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New 
To create a new database from the Tree:

1. Open the Database Menu and select New.

2. Enter a name for the database and click Save.

Compact and repair 

To repair a corrupted database or compress a database file from the Tree:

1. Open the Database that you want to repair or compact.

2. Open Database Menu and select Compact and repair database or
right-click on the Database name and select Compact and repair
database from the pop-up menu.

Backup
To back up a database file from the Tree:

1. Highlight the database that you want to back up.

2. Open the Database Menu and select Backup.

Properties
To enable database security:

1. Open the Database Menu and select Properties.

2. Select the security options for the current database and click on K.
For more information, see the topic “Security” in Section 15, “Configur-
ing SQCpack 2000.”

Groups Menu 
For more information on groups, see Section 6, ”Working with groups and
characteristics.”

To make the Groups Menu appear in the Menu bar:

� In the Tree, move the highlight to Groups.

New group
To create a new group:

� Open the Groups Menu and select New group. The Group form will open.

For more information on creating groups, see Section 6, ”Working with
groups and characteristics.”
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Group Menu
For more information on groups, see Section 6, ”Working with groups and
characteristics.”

To make the Group Menu appear in the Menu bar:

� In the Tree, move the highlight to the name of a group.

Open (data entry)
To open the Data entry form for the highlighted group:

� Open the Group Menu and select Open (data entry).

For more information on entering data, see Section 8,“Entering and editing
data.”

Modify
To edit the highlighted group:

1. Open the Group Menu and select Modify.

2. Make desired changes and click on the Save icon.

Copy
To copy the highlighted group:

� Open the Group Menu and select Copy.

Delete
To delete the highlighted group:

1. Open the Group Menu and select Delete.

2. You will be prompted to confirm the action. Select Yes to delete the item.
Select No to cancel the delete.

Rename
To rename the highlighted group:

1. Open the Group Menu and select Rename.

2. Type a new name and press the R key.
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Open (real-time charting)
To open the Data entry form for the highlighted group:

� Open the Group Menu and select Open (real-time charting).

For more information on entering data, see Section 9, “Real-time charting.”

Print data
To print data from the highlighted group:

1. Open the Group Menu and select Print data.

2. Select Print.

3. Select the items that you want to print.

4. Press K.

Export data
To export data from the highlighted group:

1. Open the Group Menu and select Export data.

2. Select Export.

3. Select the items that you want to export.

4. Press K.

New group
To create a new group:

� Open the Group Menu and select New. The Group form will open.

For more information, see Section 6, ”Working with groups and
characteristics.”

Information
To view group information including name, description, date created, last
modified date, identifiers, and characteristics:

1. Highlight a group in the Tree.

2. Open the Group Menu and select Information.

Click on K to close the Information window.
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Copy to database
If you have more than one database open, this option will appear in the
Group Menu. To copy a group to a different (open) database:

1. Highlight the group that you want to copy.

2. Open the Group Menu and select Copy to database.

3. Select the database to which you want to copy the group.

4. If you want the data to be copied along with the group setup, select Yes
when prompted.

Multi-chart Menu 
For more information, see Section 11, “Multi-charts.”

To make the Multi-chart Menu appear in the Menu bar:

� In the Tree, move the highlight to Multi-chart  or the name of a Multi-
chart.

New Multi-chart
To define a new Multi-chart:

1. Open the Multi-chart Menu and select New Multi-chart. The Chart list
form will open.

2. Add the charts you want to include in this Multi-chart.

3. Click K.

For more information, see “Creating Multi-charts” in Section 10,
“Multi-charts.”

Display
To display the highlighted Multi-chart:

� Open the Multi-chart Menu and select Display. The Multi-chart will open.

Modify
To edit the highlighted Multi-chart:

1. Open the Multi-chart Menu and select Modify.

2. Make desired changes and click on K.
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Copy
To copy the charts in the Multi-chart:

� Open the Multi-chart Menu and select Copy.

Delete
To delete the highlighted Multi-chart:

1. Open the Multi-chart Menu and select Delete.

2. You will be prompted to confirm the action. Select Yes to delete the
item. Select No to cancel the delete.

Rename
To rename the highlighted Multi-chart:

1. Open the Multi-chart Menu and select Rename.

2. Type a new name and press the R key.

Print chart (1 page)
To print all the charts in the Multi-chart on one page:

� Open the Multi-chart Menu and select Print chart (1 page).

Print chart (1 page per chart)
To print all the charts in the Multi-chart with one chart per page:

� Open the Multi-chart Menu and select Print chart (1 page per chart).

Generate chart image file
To save the Multi-chart as a graphic file:

1. Highlight the Multi-chart that you want to save.

2. Open the Multi-chart Menu and select Generate chart image file.

3. Select the file type, size, name and folder.

4. Click on K.

Information
To view information including name, description, date created, last
modified date, and a list of charts within the Multi-chart:

1. Highlight a group in the Tree.

2. Open the Multi-chart Menu and select Information.

Click on K to close the Information window.
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Workspace Menu
To make the Workspace Menu appear in the Menu bar:

� In the Tree, move the highlight to Workspaces or to the name of a
Workspace.

New Workspace
To define a new Workspace:

1. Open the Workspace Menu and select New Workspace. The Chart
list form will open.

2. Add the charts you want to include in this Workspace.

3. Click K.

Display
To display the highlighted Workspace:

� Open the Workspace Menu and select Display. The Workspace will
open.

Modify
To edit the highlighted Workspace:

1. Open the Workspace Menu and select Modify.

2. Make desired changes and click on K.

Copy
To copy the charts in the Workspace:

� Open the Workspace Menu and select Copy.

Delete
To delete the highlighted Workspace:

1. Open the Workspace Menu and select Delete.

2. You will be prompted to confirm the action. Select Yes to delete the
item. Select No to cancel the delete.

Rename
To rename the highlighted Workspace:

1. Open the Workspace Menu and select Rename.

2. Type a new name and press the R key.
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Print all charts in Workspace
To print all the charts in the Workspace:

� Open the Workspace Menu and select Print all.

Save all chart images
SQCpack allows you to save all charts in the Workspace as image files. Save
all chart images allows you to generate image files for a number of charts
with a single command. To save all chart images:

1. Highlight a Workspace.

2. Open the Workspace Menu and select either Save all chart images to
default folder or Save all chart images to specified folder. The former
saves images into the default folder specified in the Chart definition
form for each chart in the Workspace. The latter allows you to select a
folder for all of the images.

Information
To view group information including name, description, date created, last
modified date, and a list of charts within the Workspace:

1. Highlight a Workspace in the Tree.

2. Open the Workspace Menu and select Information.

Click on K to close the Information window.

Choice list Menu 
To make the Choice lists Menu appear in the Menu bar:

� In the Tree, move the highlight to Choice lists or the name of a Choice
list.

New choice list
To define a new choice list:

1. Open the Choice list Menu and select New. The Choice list form will
open.

2. Enter a name for the choice list and enter choices.

3. Click K.

For more information on choice lists, see Section 6, “Working with groups
and characteristics.”
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Modify
To edit the highlighted choice list:

1. Open the Choice list Menu and select Modify.

2. Make desired changes and click on K.

Copy
To copy the highlighted choice list:

� Open the Choice list Menu and select Copy.

Delete
To delete the highlighted choice list:

1. Open the Choice list Menu and select Delete.

2. You will be prompted to confirm the action. Select Yes to delete the
item. Select No to cancel the delete

Rename
To rename the highlighted choice list:

1. Open the Choice list Menu and select Rename.

2. Type a new name and press the R key.

Information
To view group information including name, description, date created, last
modified date, and a list of charts within the Choice list:

1. Highlight a group in the Tree.

2. Open the Choice list Menu and select Information.

Click on K to close the Information window.

Reports
For more information on reports, see Section 13, ”Reports.”

To make the Reports Menu appear in the Menu bar:

� In the Tree, move the highlight to Reports.
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New report
To create a new report:

� Open the Reports Menu and select New report. The Report definition
form will open.

For more information on creating Reports, see Section 13, ”Reports.”

Report
To make the Report Menu appear in the Menu bar:

� In the Tree, move the highlight to the name of a report.

For more information, see Section 13, ”Reports.”

Modify
To edit the highlighted report:

1. Open the Report Menu and select Modify.

2. Make desired changes and click on K.

Copy
To copy the highlighted report:

1. Open the Report Menu and select Copy.

2. Enter a name for the report copy and click on K.

Delete
To delete the highlighted report:

1. Open the Report Menu and select Delete.

2. You will be prompted to confirm the action. Select Yes to delete the
report. Select No to cancel the delete.

Rename
To rename the highlighted report:

1. Open the Report Menu and select Rename.

2. Type a new name and press the K button.

Preview
To preview the highlighted report:

� Open the Report Menu and select Preview.
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Print
To print the highlighted report:

1. Open the Report Menu and select Print.

2. Click on the Printer icon.

Save to file
To save the highlighted report to a file:

1. Open the Report Menu and select Save to file.

2. Select the File type and Printer orientation.

3. Enter a path and file name for the chart image file.

4. Click on the K button to save the file.

Report templates
For more information on report templates, see Section 13, ”Reports.”

To make the Report Template Menu appear in the Menu bar:

� In the Tree, move the highlight to Report templates.

New report template
To create a new report:

1. Open the Reports Template Menu and select New report template.
The Report template form will open.

2. Enter a report name (required) and description (optional).

3. Select the items that you want to include in the report.

4. Click on K.

For more information on creating Report templates, see Section 13,
”Reports.”

Delete
To delete the highlighted report template:

1. Open the Report Template Menu and select Delete.

2. You will be prompted to confirm the action. Select Yes to delete the
report template. Select No to cancel the delete.
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Modify
To edit the highlighted report template:

1. Open the Report Template Menu and select Modify.

2. Make desired changes and click on K.

Copy
To copy the highlighted report template:

1. Open the Report Template Menu and select Copy.

2. Enter a name for the template copy and click on K.

Rename
To rename the highlighted report:

1. Open the Report Template Menu and select Rename.

2. Type a new name and press the K button.

Chart Style Menus 
There are Chart style menus for Control Charts, Histograms, and Pareto
charts. The options for these menus are the same.

To make the Chart style Menu appear in the Menu bar:

� In the Tree, move the highlight to Control chart style, Histogram
styles, Pareto chart style, or the name of a Chart style.

New chart (histogram, Pareto) style
To create a new chart style:

1. Move the cursor to Control chart style, Histogram chart style, or
Pareto chart style.

2. Open the Chart style Menu and select New.

3. Name the chart style and set up the chart style options.

4. Click on K.

For more information on chart styles, see the topic “Chart styles” in
Section 15, “Configuring SQCpack 2000.”
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Modify
To edit the highlighted chart style:

1. Open the Chart Style Menu and select Modify.

2. Make desired changes and click on K.

Copy
To copy the highlighted chart style:

� Open the Chart Style Menu and select Copy.

Delete
To delete the highlighted chart style:

1. Open the Chart Style Menu and select Delete.

2. You will be prompted to confirm the action. Select Yes to delete the
item. Select No to cancel the delete

Rename
To rename the highlighted chart style:

1. Open the Chart Style Menu and select Rename.

2. Type a new name and press the R  key.

User Menu 
To make the User Menu appear in the Menu bar:

� In the Tree, move the highlight to Users or the name of a User.

If User does not appear in the Tree, the option has not been enabled for the
current database. For more information, see the topic “Security” in Section
15, “Configuring SQCpack 2000.”

New user
To set up a new user account:

1. Move the highlight to User. Open the User Menu and select New
user. The User form will open.

2. Type a user name in the Name field.  If the login option is enabled,
you will need to enter a password for the user.

3. Set the access rights for this user.



60     SQCpack 2000

4. Click on K.

For more information, see the topic “Security” in Section 1, “Configuring
SQCpack 2000.”

Modify
To modify the highlighted user account:

1. Open the User Menu and select Modify.

2. Make desired changes and click on K.

Delete
To delete the highlighted user:

1. Open the User Menu and select Delete.

2. You will be prompted to confirm the action. Select Yes to delete the
item. Select No to cancel the delete.

Copy
To copy the highlighted User:

1. Open the User Menu and select Copy.

2. Change the user name and select K.

Information
To view information for the highlighted user account:

� Open the User Menu and select Information.

Click on K to close the Information window.

Setup Menu functions

Out-of-control tests
To add, edit, or delete out-of-control test parameters:

1. Open the Setup Menu and select Out-of-control.

2. Make desired changes and select K.

For more information, see the topic “Out-of-control test” in Section 15,
“Configuring SQCpack 2000.”
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Change current user password
To change your password:

1. Open the Setup Menu and select Change current password. The
Password form will open.

2. Enter the new password and confirm it.

3. Click on K.

Preferences
To set program preferences :

1. Open the Setup Menu and select Preferences.

2. Make desired changes and select K.

For more information, see the topic “Setting preferences” in Section 15,
“Configuring SQCpack 2000.”

Data Devices
To configure a device for direct data input:

1. Open the Setup Menu and select Data devices.

2. Click on the Add button.

3. Set up device parameters.

4. Click on K.

For more information, see the topic “Direct data input” in Section 8,
“Entering and editing data.”

Default control chart
To edit the default control chart:

1. Open the Setup Menu and select Default control chart.

2. Make desired changes and click on K.

For more information, see the topic “Default charts” in Section 15,
“Configuring SQCpack 2000.”

Default histogram
To edit the default histogram:

1. Open the Setup Menu and select Default histogram.
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2. Make desired changes and click on K.

For more information, see the topic “Default charts” in Section 15,
“Configuring SQCpack 2000.”

Default Pareto chart
To edit the default Pareto chart:

1. Open the Setup Menu and select Default Pareto chart.

2. Make desired changes and click on K.

For more information, see the topic “Default charts” in Section 15,
“Configuring SQCpack 2000.”

Language
To change SQCpack language, if you have an LLD language file:

1. Copy the translation file (such as 0410_Italiano.LLD) into the
SQCpack folder.

2. Open the Setup Menu and select Language. The Language options
form will open.

3. Click on Select the following language and highlight the language in
the list.

4. Click on K.

Help Menu functions

Contents
To launch the help file:

� Open the Help Menu and select Contents.

Tutorial
For help getting started with SQCpack 2000:

� Open the Help Menu and select Tutorial.

SQC Quality Advisor™
For help selecting or interpreting charts:

� Open the Help Menu and select Quality Advisor
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Formula reference
To view the formulas used by SQCpack 2000:

� Open the Help Menu and select Formula reference.

Obtaining Technical Support
For information on contacting PQ Systems’ Technical Support:

� Open the Help Menu and select Obtain Technical Support.

New User
If you are new to SQCpack, you can contact PQ Systems for a guided tour
of the software. This option provides contact information for PQ Systems.

� Open the Help Menu and select New user.

PQ Systems on the Web
To see if you have the the latest version of SQCpack:

1. Open the Help Menu and select PQ Systems on the Web.

2. Select Check for Updates.

To launch your web browser and visit PQ Systems’ home page:

1. Open the Help Menu and select PQ Systems on the Web.

2. Select PQ Systems Home.

To launch your web browser and visit PQ Systems’ Technical Support on
the Web:

1. Open the Help Menu and select PQ Systems on the Web.

2. Select PQ Systems Technical Support.

About
To view version or system information, or to enter a license certificate
information or upgrade code:

 1. Open the Help Menu and select About.

2. Select K to close the About window.
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Groups setup form
These menus are available from the Groups setup form. To access these
forms, click on the Create new group icon,  , or the Modify group icon,

.  For more information on setting up groups, see Section 6 “Working
with Groups and Characteristics.”

Group setup form File Menu functions
Save 
To save the group setup:

� Open the File Menu and select Save.

Cancel
To cancel changes to the group setup:

� Open the File Menu and select Cancel.

View Menu functions
Toolbar
To display or turn off the toolbar icons:

� Open the View Menu and select Toolbar.

Columns Menu functions
New identifier
To create a new identifier:

� Open the Columns Menu and select New identifier.

For more information on identifiers, see Section 6, “Working with groups
and characteristics.”

New measurement
To create a new measurement characteristic:

� Open the Columns Menu and select New measurement.

For more information on measurement characteristics, see Section 6,
“Working with groups and characteristics.”



Section 3 Quck reference 65

New count
To create a new count characteristic:

� Open the Columns Menu and select New count.

For more information on count characteristics, see Section 6, “Working
with groups and characteristics.”

New calculated
To create a new calculated characteristic:

� Open the Columns Menu and select New calculated.

For more information on calculated characteristics, see Section 5, “Work-
ing with groups and characteristics.”

Modify 
To modify an identifier or characteristic:

1. Move the highlight to the identifier or characteristic that you want to
edit.

2. Open the Columns Menu and select Modify.

3. Make desired changes and select K.

Copy 
To copy an identifier or characteristic:

1. Move the highlight to the identifier or characteristic that you want to
copy.

2. Open the Columns Menu and select Copy.

Delete
To delete an identifier or characteristic:

1. Move the highlight to the identifier or characteristic that you want to
delete.

2. Open the Columns Menu and select Delete.

3. You will be prompted to confirm the action. Select Yes to delete the
item. Select No to cancel the delete.

Refresh
To refresh the columns:

� Open the Columns Menu and select  Refresh.



66     SQCpack 2000

Data entry tab menus
These menus are available from the Data entry tab. For more information,
see Section 8, “Entering and editing data.”

File Menu
Close
To close the data entry form:

� Open the File Menu and select Close.

Edit Menu
Cut
To cut data and copy it to the Clipboard:

1. Highlight the data that you want to cut.

2. Open the Edit Menu and select Cut.

Copy
To copy data to the Clipboard:

1. Highlight the data that you want to copy.

2. Open the Edit Menu and select Copy.

Paste
To paste data that has been copied to the Clipboard:

1. Move the cursor to the position in which you want to copy the data.

2. Open the Edit Menu and select Paste.

Select all
To highlight all the data:

� Open the Edit Menu and select Select all.

Notes and causes
1. Move the cursor to the subgroup to which you want to add a note or

cause.

2. Open the Edit Menu and select Notes and causes.

3. Enter the note or cause and click on K.
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For more information, refer to the topic, “Entering notes and assignable
causes” in Section 8, “Entering and editing data”

Duplicate previous
To duplicate the previous entry into the current cell:

� Open the Edit Menu and select Duplicate previous.

Block delete
To delete a block of data:

1. Highlight the data that you want to delete.  This will delete only the
data in the highlighted cells.

2. Open the Edit Menu and select Block delete.

To delete entire rows of data:

 1. Click on the field to the left of the subgroup number, as shown above,
and drag to select the rows you want to delete.

2. Open the Edit Menu and select Block delete.

Delete row
To delete a row of data:

1. Move the cursor to the data that you want to delete.

2. Press C + D.

Insert row
To insert a row:

1. Move the cursor to the place where you want to insert the row. The
row will be inserted in the cursor position, moving the current row
down one.

2. Open the Edit Menu and select Insert row or use the shortcut keys
S + I.
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Move one cell to the right
This toggle allows you to set the direction of the cursor. If it is selected, the
cursor will move between characteristics. If it is not selected, the cursor
will move within one characteristic. If a characteristic has a sample size
larger than one, the cursor will move to the next observation until the
subgroup is complete and then move down to the next row.

To toggle this option on or off:

� Open the Edit Menu and select Move one cell to the right. Or click on
the Move to next row or Move to next column icon.

Refresh
To refresh the currently displayed chart:

� Open the Edit Menu and select Refresh.

Go to row
To move the cursor to a different row:

1. Open the Edit Menu and select Go to row.

2. Enter the row number and click on the K button.

View Menu
Toolbar
To display or turn off the toolbar icons:

� Open the View Menu and select Toolbar.

Characteristic 
To view information for the currently highlighted characteristic:

1. Open the View Menu and select Characteristic.

2. Then select one of the following:

� Procedure

� Media file

� Information

Group
To view information for the currently highlighted group:

1. Open the View Menu and select Group.
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2. Then select one of the following:

� Procedure

� Media file

Operational definition
This function is available only for Pareto groups that have operational
definitions. To view operational definitions:

� Open the View Menu and select Operational defintion.

Subgroup statistics
To view statistics for the currently highlighted subgroup:

� Open the View Menu and select Subgroup statistics.

Lock identifiers
If you have a group with a large number of characteristics, this option
will display identifiers while scrolling through the characteristics. To lock
identifiers:

� Open the View Menu and select Lock identifiers.

Format Menu
Font
To set the font for the data entry grid:

1. Open the Format Menu and select Font.

2. Make desired changes to the font settings and click on K.

Autosize column
To have SQCpack automatically resize the data grid columns to fit the
data:

� Open the Format Menu and select Autosize column.

Device Menu 
To enable data entry through a device:

� Open the Device Menu and select Enable data input from a device.

If this option is grayed out, check the group setup to determine if a device
has been assigned to this group.
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Charts/Limits tab
The menus available from the Charts/Limits tab. Other menus available
on this tab are covered under the Data entry tab. For more information, see
Section 10, “Charts.”

Charts Menu functions
Display
To display the highlighted chart:

� Open the Chart Menu and select Display.

Modify
To edit the highlighted chart:

1. Open the Chart Menu and select Modify.

2. Make desired changes and select K.

Copy 
To copy the highlighted chart:

� Open the Chart Menu and select Copy.

Delete
To delete the highlighted chart:

1. Open the Chart Menu and select Delete.

2. You will be prompted to confirm the action. Select Yes to delete the
item. Select No to cancel the delete

Generate chart image file
To generate an image file of the highlighted chart:

1. Open the Chart Menu and select Generate chart image file. The
Chart image information form will open.

2. Select the Image type, Image size in pixels, and enter a file name.

3. Click K.

New control chart
To create a new chart:

1. Open the Chart Menu and select New Control chart.
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2. Define the chart and select K.

For more information on creating control charts, see the topic “Creating
charts” in Section 10, “Charts.”

New histogram
To create a new histogram:

1. Open the Chart Menu and select New histogram.

2. Define the histogram and select K.

This option is only available with variables data. For more information on
creating histograms, see the topic “Creating charts” in Section 10,
“Charts.”

New Pareto chart
To create a new Pareto chart:

1. Open the Chart Menu and select New Pareto chart.

2. Define the Pareto chart and select K.

This option is only available for Pareto data. For more information on
creating Pareto charts, see the topic “Creating charts” in Section 10,
“Charts.”

Chart display menus
When a Chart is displayed, these menus are available through the
display window.

File Menu functions
Save chart image
To save the chart as a BMP, WMF, PNG or JPG graphics file:

1. Open the File Menu and select Save chart image.

2. Name the file and select a file type.

3. Click on Save.

Print
To print the chart:

1. Open the File Menu and select Print.

2. Click on K.
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Close
To close the chart:

� Open the File Menu and select Close.

Close all charts
If you have multiple charts open, such as with a Workspace, this function
will close all the chart windows.

� Open the File Menu and select Close all charts.

Edit Menu functions
Copy chart to Clipboard
To copy a chart:

1. Open the Edit Menu and select Copy chart to Clipboard.

2. Select either As Windows metafile graphic or As Windows bitmap
graphic.

Refresh chart
To redraw the chart with current data:

� Open the Edit Menu and select Refresh chart.

Chart definition
To edit the chart from the display window:

1. Open the Edit Menu and select Chart definition.

2. Make desired changes and click on K.
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Section 4

Tutorial

This tutorial introduces you to a few of the key features of SQCpack. It is
designed to walk you through the basics of creating a database, setting up
groups, entering data, drawing charts, and more.

To get started with SQCpack 2000, work through Lessons 1-3 in order.
Lessons 4-9 cover more advanced topics. Complete these lessons if and
when you need them. They can be completed in any order.

Lessons include:
Lesson 1 Create database, variables group, and identifiers
Lesson 2 Enter data
Lesson 3 Create and display charts, filter data, draw control limits

Advanced topics:
Lesson 4 Multi-charts and Workspaces
Lesson 5 Creating new chart styles
Lesson 6 Working with attributes data
Lesson 7 Working with Pareto data
Lesson 8 Choice lists
Lesson 9 Working with calculated characteristics

4
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Lesson 1 Group setup
In this lesson, you will create a new database, a group with two identifiers
and two characteristics.

1.1 Creating new database files
Note, if you do not have user rights for creating a database, open the
Sample46.sqd database and skip to Step 1.2.

1. Open the File Menu and select New SQCpack database.

2. Type Tutorial in the Filename field and click Save. The tutorial
database will open and appear in the Tree.

For more information about SQCpack databases, see Section 5, “The
SQCpack 2000 database.”

1.2 Creating a new group
1. Move the highlight to the Tutorial database that you have just created.

Click on the New group icon, , or open the Groups Menu and select
New group. The Group form will open.  The Identifiers/Characteristics
tab will be displayed.

2. Enter Practice Group in the Group name field.

3. In the Description field, type Tutorial.

To complete the group, you will need to define identifiers and characteristics.
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1.3 Create identifiers
1. To set up the first identifier, click on the New identifier icon, , or

open the Columns Menu and select New identifier. The Identifier
column form will open.

2. Type Date in the Name field. Set the identifier type as Date.

3. Select ID entry is required and click on K.

4. Click on the New identifier icon again.

5. Type Operator in the Name field and set the identifier type as Text.
Click on K.

1.4 Creating measurement characteristics
1. Click on the New measurement icon, ,  or open the Columns Menu

and select New measurement. The Measurement definition form will
open. The Measurement tab will be displayed.

2. Enter Length in the Name field.

3. Enter 3 in the Subgroup size field.
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4. Enter specifications and data entry format as shown in the illustration
below. Then click K.

5. Create a second measurement characteristic, Width, with the settings
shown in the illustration on the next page. Then click K.

6. Click on the Save icon, , to save the group setup.

7. When prompted to enter data now, click on No.

Note that in SQCpack 2000, characteristics for variables, attributes, and
Pareto data can be in the same group.
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For more information on creating groups, characteristics, and identifiers,
see Section 6, “Working with groups and characteristics.”

This concludes Lesson 1.  To enter and edit data, proceed to Lesson 2.

Lesson 2 Data entry
In this lesson, you will enter data into the group created in Lesson 1, and
add notes and assignable causes.

2.1 Entering data
1. Right-click on Practice Group and select Open (data entry) from the

pop-up menu. Or highlight Practice Group and click on the Open
group icon, .

2. Type the following data.

You may find it easier to enter data in one characteristic before
moving to the next. If so, click on the Move to next cell icon, , so that
it points down, .
To duplicate data, for example to repeat a date identifier several times,
click on C+D.

Date Operator Length Width
1 2 3 1 2 3

1 8/12/02 Chris 30.05 30.09 30.11 5.00 5.06 4.99
2 8/12/02 Amy 30.00 30.10 30.11 4.98 5.08 5.05
3 8/12/02 Emma 30.08 29.95 30.00 5.00 4.95 5.05
4 8/12/02 James 29.95 30.10 30.15 5.02 5.10 5.07
5 8/12/02 Chris 30.08 29.90 30.06 5.05 5.03 5.00

6 8/13/02 Marie 30.00 30.05 29.95 5.02 5.15 5.08
7 8/13/02 Will 30.11 30.02 30.05 5.04 5.07 5.10
8 8/13/02 Brian 30.12 29.95 29.99 4.95 5.05 4.95
9 8/13/02 Emma 30.05 29.98 29.97 4.95 5.06 4.98
10 8/13/02 Amy 29.92 29.89 29.85 4.92 4.97 4.91

2.2 Adding notes and assignable causes
1. Highlight Subgroup 10.



78     SQCpack 2000

2. Press C + N.

3. Select Length from the drop-down menu.

4. Enter notes and causes as shown in the illustration below and click on
K. You will see an note/cause indicator in the notes column.

For more information on entering data, notes, and causes, see Section 8,
“Entering and editing data.”

This concludes Lesson 2. If you are continuing to Lesson 3,  click on the
Charts/Limits tab. If not, press the Escape key to close the data editor.

Lesson 3 Charts, limits, and filters

3.1 Create and display a control chart.
1. If you are at the Charts/Limits tab, skip to Step 2.  If not, from the Tree,

right-click on Practice Group and select Open (data entry) or highlight
Practice Group and click on the Open group icon, . Then, click on the
Charts/Limits tab.

2. Under the Length characteristic, right-click on Control charts. Select
New control chart from the pop-up menu. The control chart definition
form will open.
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3. Enter Length in the name field. Leave the chart type at the default of
X-bar/range.

4. Select the options shown below.

5. Click on the X-axis Y-axis tab.

6. In the Label x-axis with drop-down menu, select Numbers. Leave the
Label every subgroup setting.

7. Set Causes to Display abbreviated text.

8. Click on the Out-of-control testing tab.

9. Perform out-of-control tests should be selected. Click to select Out-of-
control test numbers.

10. Click on K to save the settings and return to the Charts/Limits
tab.

11. With the highlight on the Length chart that you just created, click on
the Chart icon, , to display the chart. You can also right-click on
the chart name and select Display from the pop-up menu.

3.2 Draw control limits
SQCpack allows you to draw control limits through the chart display. To
do this:

1. Click on Subgroup 1, hold down the mouse button, and drag the
mouse pointer to Subgroup 5.
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2. Right-click on the selected area. From the pop-up menu, select
Compute limits. The Control limits form will open.

3. Select Standard as the method for computing limits.

The Subgroups included field reflects the subgroups that are
highlighted. If 1 to 5 does not appear in these fields, you can edit the
range here.

4. Select Extend limits to extend the control limits to all subgroups.

5. Click on K to close the Control limit form.

Note that for the first 5 subgroups, the control limit lines are solid and
for the last 5 they are dotted. Unless you change the chart style (Lesson
5), solid lines illustrate the data used in the control limit calculation
and dotted lines indicate that the limits have been extended.

3.3 Annotating the displayed chart
1. Right-click anywhere on the Chart display window and select Add

annotation from the pop-up menu. The chart annotation form will
open.

2. Type "Look at this!" in the Annotation text field.
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3. Set the parameters for lines, text, box, and position. If you reposition
the annotation form, you can see how the parameter changes affect the
annotation.

4. Select K to save your changes.

5. Close the chart by opening the File Menu and selecting Close. You will
be prompted to save changes. Select Yes.

3.4 Histogram
1. On the Charts/Limits tab to right-click on Length. Select New histogram

from the pop-up menu. The Histogram definition form will open. Enter
Length Stats in the Name field.

2. On the General tab, click on Custom. Enter 29.8 in the Cell start field.
Enter 6 in the number of cells field.

3. Click on the Descriptive stats tab. Set descriptive statistics as shown in
the following illustration:

4. Click on the Capability stats tab. Select the capability statistics as show
in the following illustration.
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5. Click on K to save the settings. Then right-click on the Length
Stats histogram and select Display from the pop-up menu. Close the
chart when you are done.

3.5 Filtering data
1. Right-click on Control charts under either  characteristic  in the

Practice Group and select New control chart.

2. Enter Filtered data  in the Name field.

3. Click on the Data selection button at the bottom of the form.

4. Click on the Edit Filter button. The Filter for selecting rows from the
data table form will open.

5. Set the Filter as shown in the illustration on the next page.

This will filter the data to show just the subgroups by
Chris, Amy, and Will. Note that the first top two rows
are only used for date or time based filters. Since the
filter we are creating is not using date or time,  skip
these fields.
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6. Click on K to close the Filter form. Click K again to close the
Data selection form. Do not close the Control chart definition form.

3.6 Set the chart title
1. Click on the Titles tab.

2. The default @CN will display the chart name on the chart. Move the
cursor to the cell below this.

3. Double-click to open the Editing top titles form. Type Chris, Amy, and
Will in this field and click on Save.

4. Click on K to save the chart setup.

5. Highlight the Filtered data chart and click on the Chart icon, .  The
chart shows the filtered data. Close the chart.

To conclude Lesson 3, close the Charts/Limits form to return to the
SQCpack Tree. To do this,  click on C+4.
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Lesson 4 Multi-charts and Workspaces
For this lesson we will open the Sample database as well as create a
Multi-chart and a Workspace.

4.1 Open an existing database
To open the sample database:

❖ Click on the Database icon, ,  and select Sample46.sqd from the
SampleData folder.

4.2 Multi-charts
The Multi-chart function lets you view several charts on a single page or
screen. You can mix and match charts from different groups.

To create a new Multi-chart:

1. Under the Sample46.sqd database, right-click on Multi-charts and
select New Multi-chart from the pop-up menu. The Multi-chart form
will open.

2. Enter Tutorial as the name for this Multi-chart .

3. Click on the Add chart button. The Chart browser form will open.

4. Open the listing for AIAG sample data. Open the Acid
Concentration - % and Control charts. Highlight the Annotation
example.

5. Click Select.

6. Repeat Steps 3-5 to add the following charts:

Group Characteristic Chart

AIAG sample data Acid Concentration - % Histogram w/
both stats

Number of nonconforming Spot Welds-Undersize Chart w/o
headers, data

Lost items, medical center Count Default Pareto
chart, Simple
Example
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7. Click on the Misc tab. Select the chart tiling as Horizontal. Enter 2 in
both the Rows and Columns fields.

8. Click K to save your multi-chart definition.

9. To display the multi-chart, right-click on the Tutorial multi-chart and
select Display. To zoom in on one chart, right-click on the chart and
select Zoom in. To return to the multi-chart view, right-click on the
chart and select Zoom out. Close the chart when you are done.
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4.3 Workspace
A Workspace is a collection of two or more charts designed to be viewed or
printed together however, each chart will appear in its own window or be
printed on its own page.  In earlier versions of SQCpack, this function was
called Chart Board.

To create a new Workspace:

1. Right-click on Workspaces in the SQCpack Tree and select New
Workspace from the pop-up menu. The Chart form will open.

2. Tutorial Workspace in the Name field.

3. Click on the Add chart button. The Select a chart form will open.

4. Open the listing for AIAG sample data. Open the Acid
Concentration - % and Control charts. Highlight the Annotation
example.

5. Click on the Select button.

6. Repeat Steps 3-5 to add the following charts:

Group Characteristic Chart

AIAG sample data Acid Concentration - % Histogram w/
both stats

Number of nonconforming Spot Welds-Undersize Chart w/o
headers, data

Lost items, medical center Count Default Pareto
chart, Simple
Example

7. When you have finished adding charts, click K to save your
Workspace definition.

8. To print all the charts in the Workspace, right-click on the Tutorial
Workspace. Select Print all charts in Workspace from the pop-up menu.

This concludes Lesson 4.
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Lesson 5 Chart styles
The chart styles option allows you to set sizes, colors, and other chart
parameters. You can create unique chart styles for each department,
client, product, service, production line, shift, etc.

This lesson requires user access rights for adding a chart style.

This lesson will use control chart styles, however, the steps for changing
fonts, colors, and lines are the same for all chart types.

5.1 Create a style
For this lesson, use the Sample 46.sqd database. If this is not open, click
on the Database icon, , and select Sample 46.sqd from the SampleData
folder.

1. Right-click on Control chart styles and select New chart style. The
Control chart styles form will open. There are four sections on this
form: Colors, Lines, Fonts, and Markers. Each section lists a chart
element on the left and style options for that element to the right.

2. Enter MyStyle1 in the Name field.

3. Click on Color box to the right of Page Background under the Color
list or click on the box for this item. The Format color form will open.
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4. Pick a color for the page background and click on K.

5. Scroll down to the Lines section. Click on the Width line for Data 1 to
open the line width pop-up menu. Select the middle thickness option.

6. Scroll down on the Chart style form to the Font section. Click on the
Name field for the Chart title.

7. Select a different font and change the size to 20. Click on K to save.
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8. Scroll down to the Data marker section of the tree. Click on the Style
market for Data 1 to open the marker style pop-up menu. Select a
different marker style.

9. Click on K again to save your style.

5.2 Attach a style to the chart.
1. From the Tree, click on the Charts icon, , to open the Chart browser.

2. Select any default control chart and click on Modify to open the
Control chart definition form.

3. Select MyStyle1 from the chart style drop-down menu and click on
K.

4. Display the chart to view the new style. Close the chart when you are
done.

 This concludes Lesson 5 .

Lesson 6 Working with Attributes data
In this lesson, you will create an group and characteristic for attributes,
enter data, and draw a chart.

6.1 Create a count characteristic
6.1.1 New group
1. Click on the New group icon, , or open the Groups Menu and select

New group. The Group form will open. The Identifiers/Characteris-
tics tab will be displayed.

2. Enter Attributes Group in the Group name field.

3. In the Description field, type Tutorial.
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6.1.2 Number inspected column
1. Click on the New count icon,  , or open the Columns Menu and

select New count. The Count definition form will open. The Count tab
will be displayed.

2. Enter Number inspected in the Name field and leave the default
setting of c-chart (select this option to set up a number inspected field
for p- or u-charts). Click on K.

6.1.3 Count column
1. Open the Count definition form again. Set up the form as shown in

the illustration as shown below. Then, click K. This creates the
count characteristic.
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2. Click on the Save icon, , to save the group.

6.2 Enter attributes data
1. You will be prompted to enter data in the new group. Select Yes.

2. Type the following data.

    Inspected Defects

1 1 3
2 1 4
3 1 1
4 1 0
5 1 2

6 1 5
7 1 3
8 1 6
9 1 2
10 1 7
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6.3 Attributes control chart
1. Click on the Charts/Limits tab. Right-click on Control charts under

Defects per unit and select New control chart from the pop-up menu.

2. Enter Defects per unit in the Name field. Leave the other options set
at the default value.

3. Click on  K.

4. With the highlight on the chart that you just created, click on the
Chart icon, , to display the chart.

This concludes Lesson 6.

Lesson 7 Working with Pareto data
In this lesson, you will create a group with a characteristic for Pareto
data, enter data, and draw a chart.

7.1 Create a Pareto characteristic
7.1.1 New group
1. Click on the New group icon, , or open the Groups Menu and select

New group. The Group form will open. The Identifiers/Characteris-
tics tab will be displayed.

2. Enter Pareto Group in the Group name field.

3. In the Description field, type Tutorial.

7.1.2 Pareto count characteristic
1. Open the Count definition form by clicking on the New count

characteristic icon, .

2. Set up the form as shown in the next illustration.
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3. Click on the Categories tab. Set up the categories as shown in the
illustration below.

4. Click on K to save the characteristic settings. Click on the Save
icon, , to save the group.
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7.2 Enter Pareto data
1. You will be prompted to enter data in the new group. Click on Yes.

2. Type the following data. Press the enter key to move to the next
category. SQCpack will calculate the total for the entry.

Dent Chip Scratch Crack Gouge
1 2 0 1 0 0
2 1 1 0 2 0
3 0 1 0 0
4 0 0 0 0 0
5 0 0 2 0 0

7.3 Draw a Pareto chart
1. Click on the Charts/Limits tab

2. Right-click on Pareto chart under Defects by category. Select New
Pareto chart from the pop-up menu.

3. In the Pareto bar options, select Label with count and Label with
percents.

4. In the Order options, select Order by values.

5. Click on K to save your settings.

6. With the highlight on the chart that you just created, click on the
Chart icon, , to display the chart.

Lesson 8 Choice lists
SQCpack allows you to create choice lists for identifiers, causes, and
notes. Choice lists help to reduce data entry errors, and ensure consis-
tency.

8.1  Create an assignable cause choice list
For this lesson, use the Sample 46.sqd database.

1. Open the Sample46.sqd database if it is not already open. To do this
click on the Database icon, , and select Sample 46.sqd from the
SampleData folder.

2. From the SQCpack tree, right-click on Choice List and select New
choice list.
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3. Setup the form as shown below and click on K.

8.2 Attach the choice list to a group
1. Right-click on any group and select Modify from the pop-up menu.

2. Click on the Miscellaneous tab.

3. Select Downtime Causes from the Assignable cause choice list drop-
down menu and click on the Save icon.

8.3 Enter data from a choice list.
1. Highlight the group to which you attached the choice list. Click on

the Open group icon, .

2. Move the cell to a row and press C+N.

3. Click on the arrow in the Causes field and select a cause. Then, click
on K.
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This concludes Lesson 8.

Lesson 9 Working with calculated
characteristics
In this lesson you will create a simple calculated characteristic. Again,
use the Sample 46.sqd database for this lesson. If this is not open, click on
the Database icon, , and select Sample 46.sqd from the SampleData
folder.

1. Right-click on the “Example 2, 3 chars, 2 ids, procedures” group and
select Copy from the pop-up menu. When prompted, select Yes to
copy the~ data also. This will appear in the list as “Copy of Example
2, 3 chars, 2 ids, procedures.” Highlight the copy and click on the
Modify group icon, . The group form will open.

2. Type Example 2, with calculated in the Group name field.

3. Click on the New calculated icon, , or open the Columns Menu
and select New calculated. The Calculated value definition form will
open. The Calculated value tab will be displayed.

4. Enter Area in the Name field.

5. Enter a subgroup size of n=3.

6. Enter #####.!! as the Display format.

7. Select {Length} from the drop-down menu.

8. Enter an asterisk (*), then select {Width} from the drop-down menu.
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9. Click on Apply template to create observation formulas below. An
illustration of the completed form is shown on the next page.

10. Click on K. Because this modifies the structure of an existing
group, you will be prompted to back up the group.

11. Right-click on the “Example 2, with calculated” group and select
Open from the pop-up menu. The Area characteristic appears on the
right. Because this group had data, SQCpack automatically calcu-
lated the data for this characteristic. Note that these columns are
grayed out. Since SQCpack is generating this data, it cannot be edited
directly. To edit this data, edit the data used in the calculations.

This concludes Lesson 9, the final lesson in the Tutorial.
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Section 5

The SQCpack 2000 Database

In this section
This section provides a quick reference to functions that are available
through the menus.

� Organizing data in SQCpack

� Creating new database files

� Opening database files

� Multiple database access

� Managing database files

� User databases

Organizing data in SQCpack
SQCpack stores data in database files. Each database can contain several
data groups, which are collections of one or more characteristics that you
want to monitor. A characteristic is an element of a product or process, such
as length, color, or temperature. For example, if you are monitoring a process
that makes coffee mugs, you might create a group with characteristics for
height, diameter, thickness, and kiln temperature.

Think of the SQCpack database as a file cabinet. Individual drawers are
the groups, and the files in a drawer are the characteristics for that group.

How you define a database, groups, and characteristics is up to you. You
could define a database for the organization, for each shift, each customer,
an entire product, a part, a process, a production line, or a department,
and then set up groups to represent related characteristics.
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Database Menu
To access the Database Menu:

� Right-click on the name of a database

Or

� Highlight the name of a database. Database will appear in the Menu
bar at the top of SQCpack window.
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Creating new database files
To create a new database:

1. Open the File Menu and select New SQCpack database.

2. Enter a name for the database and click Save.

The database will open when it has been saved.  SQCpack 2000 databases
use a file extension of SQD.

If the highlight is on the name of an existing database, you can access the
New database function through the database menu.
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Opening database files
To open a database:

1. Open the File Menu and select Open SQCpack database or click on
the Open database icon, .

2. Enter a name for the database and click Open.

If the highlight is on the name of an existing database, you can access the
Open database function through the database menu.

Converting database files from older
versions of SQCpack
To convert an SQCpack 3.x database:

1. Open the File Menu and select Open SQCpack database or click on
the Open database icon, .

2. Click on the down arrow in the Files of type field and select
 SQCpack 3.x databases (*.MDB) from the drop-down menu.
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3. Select the SQCpack 3 database that you want to convert and click on
Open.

4. Select the path for the converted database; for example, c:\Program
Files\SQCpack 2000\data\.

SQCpack 2000 will convert the database before opening it.  Note that for a
large database, this process may take several minutes. If any groups in the
3.x database are not successfully converted, SQCpack 2000 will create a
log file during the conversion process

For earlier versions of SQCpack, please contact the nearest PQ Systems
Technical Support department:

United States: 1-800-777-5060 or support@pqsystems.com

Australia: 03-9770-1960 or support@pqsystems.com.au

England: 01704 871465 or  tech@pqsys.demon.co.uk

SQCpack 2000 does not convert groups definitions with
ODBC links. These groups cannot be converted to
SQCpack 2000 due to 16-bit vs 32-bit incompatibilities in
external applications. CHARTrunner, also a product of PQ
Systems, charts data from virtually any external data
source. For more information on CHARTrunner, visit
http://www.chartrunner.com.
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Multiple database access
SQCpack 2000 allows you to have several databases open simultaneously.
Each database will appear in the Tree with its own set of groups, Multi-
charts, Workspaces, choice lists, chart styles, and users. Open databases
will be shown in alphabetical order.

SQCpack uses the out-of-control tests that are in memory
when the program is started. If you open other databases
that use different sets of out-of-control test criteria, you
will need to close the first database.

Closing a database 
To close a database:

1. Move the highlight to the database you want to close.

2. Open the File Menu and select Close current database. Also, You can
access the Close database function through the database menu.

or

� Right-click on the database name and select Close through the pop-up
menu as shown above.

Managing database files

Compact and repair 
To repair a corrupted database or compress a database file from the Tree:

1. Open the Database that you want to repair or compact.

2. Open Database Menu and select Compact and repair database or right-
click on the Database name and select Compact and repair database
from the pop-up menu. Or open the File Menu, select Utilities, then
Compact and repair database.
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Backup
To back up a database file from the Tree:

1. Highlight the database that you want to back up.

2. Open the Database Menu and select Backup.

Properties
To enable database security:

1. Open the Database Menu and select Properties.

2. To store user information in the current database (rather than in a
separate  global user database), select the option, This database may
contain SQCpack users.

3. To require that users log in to access this database, select
This database requires user login.

4. Click on K to save your settings.

See “Security” in Section 15, “Configuring SQCpack 2000” for more
information.

Global user databases
There are two ways to set up user accounts: in a global user database or
within the data database. Both options are discussed in more detail in
Section 13, “Configuring SQCpack 2000.”

To create a new global user database:

1. Open the File Menu and select Utilities, New global user database.

2. Enter a name and location for the global user database and click on Save.

3. Enter your login name and password. You must have access rights to
create a global user database.
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To use a global user database:

1. Open the Setup Menu and select Preferences.

2. Select the Manage user access and security with a global shared
database. There will be a check in the checkbox if the option is
selected.

3. Click on the Browse button to open the Select a global user database
form.

4. Select the global user database and click on Open.

5. Click on K.

Converting a global user database from
SQCpack 3.x
To convert an SQCpack 3.x user database to SQCpack 2000 format:

1. Open the File Menu and select Utilities, Convert an SQCpack 3.x
user database.

2. In the select SQCpack 3.x user database to convert field, enter the path
and name of a user database or click on the Browse button to open the
Select form and choose the user database.

3. Select the method for converting the database. Options are:
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� Add users to a new global user database.
Select this to create a new global user database for the 3.x users.

� Add users to the current global user database.
Select this if you want the 3.x user accounts to be stored in the
current global user database.

� Add users to SQC database.
Select this to include users in the same database as your data.

4. In the Database to add users field, enter the path and name of a user
database. For an existing database, click on the Browse button to open
the Select form and choose the user database. Click OK to close the
Select form. Click K to complete the conversion.
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Section 6

Working with groups and
characteristics

In this section
� Creating a group

� Creating group identifiers

� Creating characteristics

� Editing group & characteristic information

� Copying groups & characteristics

� Deleting groups & characteristics

� Group information

� Printing data
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Creating a group
The flowchart below illustrates the steps used to set up a group. Refer to
the text that follows for more detailed instructions.

1. Create a group.

2. Name the group and enter a description. 

3. Does 
this group have 

identifiers?

4. Create the characteristics

5. Does
this group require a 

password?

 6. Does
 this group have 

note or assignable 
cause choice 

lists?

 7. Are there 
procedures for the 

group?

8. Enter data. See Section 8.

9. Draw chart. See Section 10.

3.1 Set up group identifiers

5.1 Setup and confirm group password.

  6.1 Set the assignable cause and/or note choice lists.

7.1 Enter group procedures.

Yes 

Yes 

Yes 

Yes 

No 

No 

No 

No 
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To make the Groups Menu appear in the Menu bar:

� In the Tree, move the highlight to Groups.

Create a New group with the New group Wizard
To create a new group using the New group Wizard:

1. Click on the arrow for the Wizard icon, , and select New group.
The New group Wizard will open.

2. Follow the on-screen instructions.

Create a new group (without using the Wizard)
To create a new group:

1. Click on the New group icon, , or open the Groups Menu and
select New group. The Group form will open.  The Identifiers/
Characteristics tab will be displayed.

2. Enter a name in the Group name field.

3. Enter a group description in the Description field.  This field is
optional.

4. Set up group identifiers and characteristics. See the next topics,
“Creating group identifiers” and “Creating characteristics,” for more
information.
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5. If this group will be used for real-time data entry and you want to set
up alarms, click on the Real-time chart alarm settings button. For
more information, see the topic “Alarms.”

6. Click on the Miscellaneous tab.

7. If you want to assign a password for this group, enter a password in
the Password field and repeat it in the Confirm password field. For
more information, see the topic, “Group passwords,” in Section 15,
“Configuring SQCpack 2000.”

8. If you will be using a device for data entry, select a device from the
drop-down menu in the Data device to use  field. If nothing appears
in this menu, you will need to configure a device. For information on
configuring a device for direct input, refer to the topic, “Data devices,”
in Section 15, “Configuring SQCpack 2000.”

9. If you want operators to use a choice list to select assignable causes or
notes, select an existing choice list from the Choice list drop-down
menus for Assignable cause choice list or Assignable notes choice list.
For information on creating and editing choice lists, see the topic
“Choice lists,” in Section 15, “Configuring SQCpack 2000.”

10. The group procedures option allows you to record operational
definitions, measurement instructions, corrective actions, preventa-
tive actions, and other information that will help you comply with
ISO 9000, QS-9000, and other industry standards. Users can display
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this information during data entry. To enter a procedure, type it into
the Procedures field. (You can set up procedures for individual
characteristics also.)

If your procedures are stored in a document, a drawing, sound file, or
video file, use the Media file field to link this file to the group. To do
this, click on Browse. Select the path and file name of the media file
and click on Open.

11. Click on the Save icon, , to save the group setup.

Creating group identifiers
To create identifiers:

1. Click on the New identifier icon, , or open the Columns Menu and
select New identifier. The Identifier column form will open.

2. Enter a name in the Name for this identifier field.
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3. Enter a maximum number of characters for this identifier in the Max
characters field. The default value is 16.

4. Select the type of identifier. Options are:

� Date
� Text (text and/or numbers)
� Time
� Date and time
� Numbers (numbers only)

5. Is this identifier mandatory? If yes, select the ID entry is required
option.

6. Do you want to allow users to duplicate a previous identifier entry? If
yes, select the Copy this identifier from previous entry option.

7. Do you want the identifier to automatically increment? If yes, select
the ID will automatically increment for new entries option.

To enter a formula for the automatic increment, click on the Auto
increment formula button.
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Enter the formula and click on K. The form, shown above, in-
cludes example formulas. To view an example, select a formula from
the drop-down menu. The formula will appear in the Formula field.

8. If this is a text or numbers identifier, do you want to use a choice list?
Select a choice list from the Choice list drop-down menu. To create a
new choice list, click on the Choice list button. Setup the choice list and
click on K. For information on creating and editing choice lists,
see the topic “Choice lists,” in Section 15, “Configuring SQCpack
2000.”

If you specify a choice list for this identifier, must the entry match the
choice list? If yes, select the ID must match item in the choice list
option.

9. Select K to save the identifier.

Creating characteristics
There are three types of characteristics: measurement, count, and calculated.

Measurement Create a measurement characteristic for variables data.

Count Count characteristics are used for attributes or Pareto data.
You will need to setup a separate count characteristic
column to record the number inspected.

Calculated Set up a calculated characteristic to calculate data based
on measurement characteristics data. For example, create a
calculated characteristic of Area by multiplying a
measurement characteristic of Length x a measurement
characteristic of Width.

For more information on data types, please refer to Section 7, “Data and
chart types.”

Measurement characteristics
To create a measurement (variables) characteristic:

1. Click on the New measurement icon or open the Columns Menu and
select New measurement. The Measurement definition form will open.
The Measurement tab will be displayed.
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2. Enter a name for the characteristic.

3. Enter a description in the Description field.  This field is optional.

4. Type the number of observations you want to enter for each sample
(data point on a chart).  For information on how to select a sample
size, please refer to the SQC Quality Advisor. This field is required.

5. All other fields are optional. See below for descriptions.

6. To save the characteristic, click on K.

Optional characteristics fields:
Upper spec, Target, Lower spec
Although these fields are optional, you will need to enter values in the
upper and/or lower specification (tolerance) fields in order to perform
capability analysis. Type specifications in these fields.

If you have only one specification value, leave the other
field blank.

Warn on entries beyond specifications
Select this option if you want to alert user when an observation falls
outside specifications during data entry.
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Data entry format 
Use the Data entry format field to set up the format for incoming data.
When you enter the format, use the following symbols:

This field can contain up to 16 characters. When you enter the format, use
the following symbols:

Use this: To represent this:
# a digit, will not replace a blank with zero

0-9 pre-type/auto type digits

@ a decimal  automatically included

. a decimal that the user types

! a digit placeholder, if nothing is typed, 0 will be
inserted

Both the # and the ! are considered as ‘digit place holders.’ They are
different in one respect. If no digit is typed where an exclamation mark
appears (in the format), a zero will be placed there automatically. For the
#, if no digit is typed, none will be displayed. For example, if the data
entry format is .12!! and you do not enter a value, SQCpack will leave the
cell empty. If you type 0, SQCpack will write the data as .1200.

Use the @ sign if you want a decimal to be typed automatically. In terms of
formatting the number this symbol acts just like a decimal. When a user
comes to this ‘position’ while typing, a decimal will be entered automati-
cally. For example, if you enter a format of #@##, you can type 258 and the
program will enter the data as 2.58.

If you want to use a typing prefix, you can set it up in this field. For
example, if all the data values for this characteristic fall between 2.52 and
2.59, you can enter a data format of 2.5###. The 2.5 would be automati-
cally entered for each observation and users must enter only the
additional values. To enter 2.5873, for example, you would type only the
873. The typing prefix can be overwritten if data falls outside the prefix
range.

Hard digits that appear starting at the left of the format ( 1, 2, 3, 4, 5, 6, 7, 8, 9)
will be automatically typed for users as they move from cell to cell. As
soon as a non-hard digit is encountered, the auto typing stops. For
example, the format: 12.##4## will pre-type only the 12. (the 4 is treated
like a #).
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Data entry format    Value entered      Value displayed Value stored
##. 21 21. 21
##.0 21 21.0 21
2#.! 1 21.0 21
21.# 1 21.1 21.1
### 21.1 21 21.1
000 21.1 021 21.1
00@0 211 21.1 21.1
.0!! .1 .100 .1
.00 .034 .03 .034
.00 .036 .04 .036
#.00 -.1 -.10 -.1
#.00 .1 .10 .1
#00.00 99.9 99.90 99.9
#00.00 100 100.00 100
.12!!
.12!! 0 .1200 .120

The program stores the complete number entered, regardless of the data
entry format. If the display shows 2 places after the decimal, but you are
entering 3 numbers after the decimal, you will not lose any data. If you
want to display this last digit, you can modify the data entry format.

Max value to be entered, Min value to be entered
Use these fields to enter the largest and smallest numbers you can enter for
an observation. You can enter a value in both, one, or neither of these fields.

If you set a minimum and/or maximum value, press T and use t or b
to set the parameters. Options are:

❖ Do not allow invalid entries

❖ Warn user (but allow) invalid entries

❖ Ignore invalid entries
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Headers
Click on the Headers tab to setup header information for this
characteristic.

Headers are fields that can be displayed at the top of a control chart. They
can include descriptive information about the system or identify the
process by shift, facility, etc. In the Name column, enter titles for each
header. In the Values column, enter the data for the header. For example,
for a header named Department, you might enter a value of Accounting.
For information on displaying headers on the chart, see the topic “Titles”
in Section 10, “Charts.”



120     SQCpack 2000

Characteristics procedures
Click on the Procedures tab to enter procedures for this characteristic.

The characteristic procedures option allows you to record operational
definitions, measurement instructions, corrective actions, preventive
actions, and other information that will help you comply with ISO 9000,
QS-9000, and other industry standards. Users can display this informa-
tion during data entry. To enter a procedure, type it in Procedures field.
(You can set up general procedures for the group also.)

If your procedures are stored in a document, a drawing, sound file, or
video file, use the Media file field to link this file to the group. To do this,
click on Browse. Select the path and file name of the media file and click
on Open.

Count characteristics
To create a count (attributes or Pareto) characteristic:

1. Click on the New count icon or open the Columns Menu and select
New count. The Count definition form will open. The Count tab will
be displayed.

2. Enter a name for the characteristic.

3. Enter a description in the Description field.  This field is optional.
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4. Select the type of count. There are four options:

If you are setting up characteristic for attributes data,
you will need to define two count characteristics. One
count is the number inspected. The second is a count of
defective units or defects per unit.

4.1 c-chart (select this option to set up a number inspected field for
p- or u-charts)
This option creates a simple count characteristic. Select this
option to create a characteristic for the number of nonconformities
or to create a number inspected column for p- or u-charts if the
sample size varies.

4.2 p-charts
When you select the p-chart option, two fields will appear on this
form. If your sample size is constant, enter the sample size in the
Use this as a constant number inspected field. If the sample size
varies, you will need to define a number inspected field before
selecting p-chart (see Step 4.1). Then, select the number inspected
column from the drop down menu in the Get number inspected
from this column field.

4.3 np-chart.
If you select this option, enter the sample size in the Use this as a
constant number inspected field.
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4.4 u-chart
When you select the u-chart option, two fields will appear on this
form. If your sample size is constant, enter the sample size in the
Use this as a constant number inspected field. If the sample size
varies, you will need to define a number inspected field before
selecting u-chart (see Step 4.1). Then, select the number inspected
column from the drop down menu in the Get number inspected
from this column field.

4.5 Pareto and/or c-chart.
If you select this option, a Categories tab will appear on this form.
Click on this tab to set up the categories. See the next topic,
“Categories data,” for more information.

5. Set up headers and procedures, if desired. For more information, see
the topics, “Headers” and “Characteristics procedures” earlier in this
Section.

6. To save the characteristic, click on K.

Categories data

To set up categories:

1. Type a name for the category in the Name field.

2. If you are doing cost Pareto analysis, enter the cost for this category. If
you are not doing cost Pareto analysis, leave this field blank.

3. If you have a large number of categories with only a few that appear
consistently, select Auto fill.
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For example, if you track 70 defects overall, you might have 10 that
appear frequently. You would set up these 10 as Auto Fill. Also, set
the options to Automatically fill only auto fill categories. (This
appears under the Options tab.) When you enter data, the auto fill
categories will be displayed in the data editor.

4. A check in the Definition column indicates that the category has an
operational definition. Operational definitions entered here can be
viewed during data entry. To enter an operational definition for the
category:

a. Click on the Definition button.

b. Type in the operational definition for category.

c. Select K to save the definition and return. A Yes will automati-
cally be displayed in this column.

d. If a check does not appear in the Definitions? check box for this
category, click on the check box to add it.

Calculated characteristics
SQCpack allows you to calculate data from measurement characteristics.
To create a calculated (variables) characteristic:

1. Click on the New calculated icon or open the Columns Menu and
select New calculated. The Measurement definition form will open.
The Calculated value tab will be displayed.
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2. Enter a name for the characteristic.

3. Enter a description in the Description field.  This field is optional.

4. Enter the subgroup size in the Subgroup size field.

5. Enter specifications in the Upper spec, Target value, and Lower spec
fields. These fields are optional.

6. Setup the Formula in the Formula template.

To select a variables characteristic, use the Variables drop-down
menu. The variable you select will appear in the Formula template
field.

Function Use this character
Addition +
Subtraction -
Multiplication *
Division /

For example, for a calculated characteristic “Area,” you might enter a
formula using measurement characteristics of “Length” and “Width.”
The formula for this would appear as: {Length} * {Width}.

A calculated characteristic can have several steps. In the above
example, if the subgroup size of Length and Width is n=3, you can
calculate Area with n=3 also. SQCpack numbers the observations in
the Variables drop-down menu. If n=3, this example would require
three formulas:

{Length[1]} *{Width[1]}
{Length[2]} *{Width[2]}
{Length[3]} *{Width[3]}

More examples of calculated characteristics appear at the end of this
topic.

Click on Apply template.  The current formula will appear in the
bottom field. Click on Edit row to make changes. Make changes and
click K to close the Observation formula form.

7. Set up headers and procedures, if desired. For more information, see
the topics, “Headers” and “Characteristics procedures” earlier in this
Section.

8. To save the characteristic, click on K.
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Examples of calculated characteristics
Tear strength:

Converting data collected as inches into centimeters:
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Making the X-bar a single measurement characteristic:

Outside Diameter - Inside Diameter:
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Modify groups, characteristics, and 
identifiers
To modify a group, characteristic, and/or identifier setup:

1. In the Tree, move the highlight to the group you want to edit.

2. Open the Group Menu or right-click on the group. Select Modify from
the menu, or click on the Edit identifier or characteristic icon.

3. Make desired changes to the group settings.

4. Move the highlight to the identifier or characteristic that you want to
edit. Open the Columns Menu and select Modify.

5. Make desired changes and click on K.

6. Click on the Save icon to save the changes and close the Group form.

Copying groups, characteristics, and
identifiers
To copy a group:

1. Move the highlight to the group you want to copy.

2. Open the Group Menu or right-click on the group. Select Copy from
the menu.

To copy a characteristic or identifiers:

1. In the Tree, move the highlight to the group you want edit.

2. Open the Group Menu or right-click on the group. Select Modify from
the menu. Or click on the Copy identifier or characteristic icon.

3. Move the highlight to the characteristic or identifier that you want to
edit.

4. Open the Columns Menu and select Copy.
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Deleting groups, characteristics, and
identifiers
To delete a group:

1. Move the highlight to the group you want to delete.

2. Open the Group Menu or right-click on the group. Select Delete from
the menu. You will be prompted to confirm the delete. Click on Yes to
delete or No to cancel the deletion.

To delete a characteristic or identifiers:

1. In the Tree, move the highlight to the group you want to delete.

2. Open the Group Menu or right-click on the group. Select Modify from
the menu.

3. Move the highlight to the characteristic or identifier that you want to
delete.

4. Open the Columns Menu and select Delete. You will be prompted to
confirm the delete. Click on Yes to delete or No to cancel the deletion.

Purge groups marked for deletion
When you delete a group from the database, the group is not permanently
deleted until you run the Compact and repair utility or select this utility.
To purge deleted groups:

� Open the File Menu and select Utilities, Purge groups marked for
deletion. You will be prompted to confirm the purge. Select Yes to
permanently delete the groups, No to cancel the deletion.

Recall selected groups
When you delete a group from the database, the group is not permanently
deleted until you run the Compact and repair utility or purge deleted
groups utilities. Groups that have not been permanently deleted can be
restored. To do this:

1. Open the File Menu and select Utilities, Recall selected groups. The
Recall groups marked for deletion form will open.

2. Uncheck any group that you want to restore. Groups with a check
will remain marked for deletion.

3. Click on the Recall button.
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Information
To view group information including name, description, date created, last
modified date, identifiers, and characteristics:

1. Highlight a group in the Tree.

2. Open the Group Menu and select Information.

3. Click on K to close the Information window.

Print data
To print or export data from the highlighted group:

1. Open the Group Menu and select Print data.

2. Select Print.

3. Select the items that you want to print.

4. Press K.

Export data
To export data from the highlighted group:

1. Open the Group Menu and select Export data.

2. Select Export.

3. Select the items that you want to export.

4. Press K.



130     SQCpack 2000



Section 7 Data and chart types 131

7

Section 7

Data and chart types

In this section
SQCpack provides tools for analyzing variables, attributes, and Pareto
data. This chapter examines key data types and analytical tools so that you
can select the best one for your data.  Note, however, that this chapter
does not describe all possible applications of SQCpack’s charts.

This section covers:

� Variables data
- What is variables data
- What charts are used for analyzing variables data
- X-bar and R charts
- X-bar and S charts
- Median charts
- Individuals and moving range charts (X-MR)
- Moving average and moving range
- Run charts
- Histograms
- Capability analysis
- Cusum

� Attributes data
- What is attributes data
- What charts are used for analyzing attributes data
- np-charts
- p-charts
- c-charts
- u-charts

� Pareto data
- What is Pareto data
- What charts are used to analyze Pareto data (Pareto diagrams)
- Bar & column charts
- Pie charts

The online SQC Quality Advisor  provides more detail for each of these
charts and data types. You can access this through the Help Menu.
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Variables Data

What is variables data?
Variables data is data that is collected through measurements, such as
length, time, diameter, strength, weight, temperature, density, thickness, or
height. Variables data offers the advantage of choice in the degree of
accuracy required. For example, you can measure an item to the nearest
centimeter, millimeter, or micron.

What charts are used for analyzing variables data?
SQCpack offers control charts, histograms, trend charts, scatter diagrams,
and run charts for analyzing variables data. Use variables control charts
to determine if a process is predictable or to see how changes affect the
process. Use histograms to analyze the distribution of data from a stable
process. Use histograms with capability analysis to determine the capabil-
ity and/or performance of the system. Use run charts for a quick look at a
system’s direction or when you do not have enough data for conventional
control chart analysis.

Variables Control Charts
Variables data is usually analyzed in pairs of charts that present data in
terms of location or central tendency and spread. Location, usually the top
chart, shows data in relation to the process average. It is presented in X-
bar or individuals charts. Spread, usually reflected in the bottom chart,
looks at piece-by-piece variation. Range (R), sigma (s), or moving range
charts are used to illustrate process spread. Because the median chart
shows each observation, it illustrates both process spread and location.
Another aspect of these variables control charts is that the subgroup size
is typically constant.
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X-bar and R Charts
X-bar and R (range) charts create a picture of a process over time. This
chart pair is used with data that has a subgroup size of two or more.  The
X-bar chart, on top, illustrates variation between subgroups.  Each data
point on the X-bar chart shows the average of each subgroup of data. The
range chart, on the bottom, illustrates variation within a subgroup. Data
points on the range chart show the range for each subgroup.

When do you use X-bar and R charts?

� When you want to see if your process is stable and predictable

� When you want to see how planned change affects the process

� When the time order of the subgroups is preserved

� When you have collected data in subgroups larger than one
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X-bar and Sigma Charts
The X-bar and sigma chart is a variation of the X-bar and R chart. Again,
the X-bar chart (top) shows the average or mean of each subgroup of data.
Instead of range, however, the lower chart shows the standard deviation
of each subgroup. This chart combination is generally used when the
subgroup size is large; for example, eleven or more observations per
subgroup.

When do you use X-bar and s charts?
� When you want to see if your process is stable and predictable

� When you want to see how planned change affects the process

� When the time order of the subgroups is preserved

� When you have collected data with a subgroup size of eleven or more
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Median
A median chart is a special purpose variation of the X-bar chart. It uses
the median or middle value of a subgroup to show the system’s central
location. It shows all the individual observations of each subgroup.

When do you use median charts?
� When you want to see if a process is stable and predictable

� When you want to see how planned change affects the process

� When the time order of the subgroups is preserved

� When you want to see all the individual data points on the chart

� When you have collected data in subgroups larger than one
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Individuals and Moving Range
Individuals (X) and moving range (MR) chart combination is a variation
of the X-bar and R chart. It is used with subgroups containing one
reading. The X chart, on top, shows individual data values. The MR
chart, on the bottom, creates ranges by finding the difference between
consecutive data values. It uses absolute values, thus avoiding negative
moving range values.

When do you use individuals and moving range charts?
� When you want to see if your process is stable and predictable

� When you want to see how planned change affects the process

� When the time order of the subgroups is preserved

� When you have collected data in subgroups of one
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Individuals and Moving Sigma
Individuals (X) and moving sigma (MS) chart combination is a variation
of the X-bar and sigma chart. It is used with subgroups containing one
observation. The individuals chart, on top, shows individual data points.
The MS chart, on the bottom, calculates sigma using the standard
deviation between consecutive data values.

When do you use individuals and moving sigma charts?
� When you want to see if your process is stable and predictable

� When you want to see how planned change affects the process

� When the time order of the subgroups is preserved

� When you have collected data in subgroups of one
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Moving Average and Moving Range
Moving average is a smoothing technique for time series data that averages
out the short term fluctuations in the system and concentrates on long-term
trends. Moving averages work much the same as moving ranges do, on the
individuals and moving range chart. These charts are used with subgroups
containing one observation but, instead of plotting the individual values,
you plot an average of two or more observations. This hides minor (yet
frequent) variation between individual readings and shows how the
system is running over time.

When do you use moving average and moving range charts?
� When you want to see if your process is stable and predictable

� When you want to see how planned change affects the process

� When the time order of the subgroups is preserved

� When you have collected data in subgroups of one

� When the process changes slowly relative to how often samples are
collected

� When the individual data values are subject to considerable variation
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Run Chart
Run charts are line graphs of individual data points plotted over time.
They are used to look for patterns or trends in the data.

When do you use run charts?
� When data is collected over time

� When the time order has been preserved

� When you want a quick test of process performance

� When you do not have enough data for conventional control chart
analysis
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Histogram
Histograms are bar charts that show how raw data is distributed. They
show basic information such as central location (mean), width of spread
(range or standard deviation), and shape. SQCpack allows you to select
descriptive statistics, such as skewness and kurtosis, for histograms.

When do you use a histogram?
� When you want to visualize the central location, shape, and spread of

data

� When the process is stable, and you want to predict future behavior
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Capability Analysis
Capability analysis is a set of statistical calculations performed on a set of
data in order to determine the capability of the system. The capability of
the system refers to the ability of the system to perform with respect to its
specification limits. A system is said to be capable if it is producing 100
percent within specification limits.

SQCpack offers the following capability indices. Please refer to the
Quality Advisor for a detailed description of each index and what you
can learn from it. You can also refer to Appendix A for the formulas.
SQCpack capability indices include:

Cp Cpm Pp

Cpk Cpu Ppk

Cr Cpl Pr

When do you use capability analysis?
� When the system is stable

� When the individual values of the variables data are normally
distributed. (If the system does not follow the normal distribution, you
may want to choose “assume the distribution is non-normal” when
creating a histogram in SQCpack.)

� When  you want to know how the system performs in relation to the
specification limits
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Cusum
Cusum is an advanced analysis that uses current and historical data to
detect small shifts in the process average. Cusum stands for cumulative
sum of deviations from the target. It treats past and present data equally.
Studying cumulative sums rather than subgroup averages emphasizes
ongoing changes in the process mean.

When do you use a cusum chart?
� When you want to see if your process is stable and predictable

� When even a slight variation can result in waste and product
deficiency

� When you want to see how a planned change affects the process

� When the time order is preserved
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Attributes Data

What is attributes data?
Attributes data is data that can be classified and counted. There are two
types of attributes data: nonconformities and nonconforming.

Nonconformities data refers to defects or occurrences that should not be
present but are. It also refers to any characteristics that should be present
but are not. Dents, scratches, bubbles, and missing buttons are examples
of nonconformities.

Nonconforming data is a count of defective units. It is often described as
go/no go, pass/fail, or yes/no, since there are only two possible out-
comes to any given check. It also refers to a count of defectives or rejects.
For example, a light bulb either works or it does not. You can track either
the number failing or the number passing.

What charts are used to analyze attributes data?
SQCpack offers two control charts for each type of attributes data. For
nonconforming units, these are p-charts and  np-charts. For
nonconformities, these are u-charts and c-charts.
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np-charts
An np-chart is an attributes control chart used with data collected in
subgroups that are the same size. Np-charts show how the process,
measured by the number of nonconforming items it produces, changes
over time. The process attribute (or characteristic) is always described in a
yes/no, pass/fail, or go/no go form. For example, the number of incom-
plete accident reports in a constant daily sample of five would be
analyzed on an np-chart. Np-charts are used to determine if the process is
stable and predictable,  as well as to monitor the effects of process im-
provement theories.

When do you use np-charts?
� When you want to see if your process is stable and predictable

� When you want to see how a planned change affects the process

� When you are counting nonconforming units

� When the time order of the subgroups is preserved

� When the subgroup size is constant
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p-charts
A p-chart shows how a process changes over time. However, instead of
using the actual count of nonconforming units, p-charts use a proportion
of the nonconforming items, since the subgroup size may vary.  Subgroup
sizes that vary more than 25 percent from the average subgroup size may
require special handling of the control limits. SQCpack  can perform
special calculations to adjust the control limits accordingly and then plot
the proportions.

When do you use p-charts?
� When you want to see if your process is stable and predictable

� When you want to see how a planned change affects the process

� When you are counting nonconforming units

� When the time order of the subgroups is preserved

� When the subgroup size can vary
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c-charts
C-charts show process changes over time by looking at the number of
nonconformities the process produces. For c-charts, the subgroup size
must be constant. C-charts show the actual number of nonconformities
per subgroup.

When do you use c-charts?
� When you want to see if your process is stable and predictable

� When you want to see how a planned change affects the process

� When the data is a count of nonconformities

� When the time order of the subgroups is preserved

� When the subgroup size is constant
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u-charts
U-charts show process changes over time by looking at the number of
nonconformities the process produces. The subgroup size can vary;
therefore, u-charts show the number of nonconformities in proportion to
the subgroup size. Subgroups that vary more than 25 percent from the
average subgroup size may require special handling of the control limits.
SQCpack can perform special calculations to adjust the control limits
accordingly and then plot the proportions for you.

When do you use u-charts?
� When you want to see if a process is stable and predictable

� When you want to see how a planned change affects the process

� When the data is a count of nonconformities

� When the time order of the subgroups is preserved

� When the subgroup size can vary
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Pareto Data

What is Pareto data?
Pareto data counts items in various categories. It is used to rank the
categories in decreasing order of occurrence. Based on the nineteenth
century principle developed by Italian economist Vilfredo Pareto, it is the
law of the significant few versus the trivial many. The significant few
items cause 80 percent of the problems, while the trivial many make up
about 20 percent of problems.

What charts are used to analyze Pareto data?
Pareto diagrams are used to analyze Pareto data. Usually a Pareto
diagram is a simple bar chart. However, SQCpack also allows you to
display count data in a pie chart.
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When do you use Pareto charts?
� When your data can be arranged into categories.

� When the rank of each category is important.

PQ Systems’ TQT Practical Tools for Continuous Improvement handbook
provides more details about the types of data and tools for analysis. It
also gives detailed information on tools for problem-solving and inter-
preting control charts. Contact the PQ Sales Group about this product.
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